<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<meta content='IE=9; IE=8; IE=7; IE=EDGE; chrome=1' http-equiv='X-UA-Compatible'/>
<meta content='width=device-width,initial-scale=1.0,minimum-scale=1.0,maximum-scale=1.0' name='viewport'/>
<meta content='uWtTCMxICi3riutZU8j0KNI2Ko_vrEKl-tN9BtJp-jQ' name='google-site-verification'/>
<meta content='ro7331H_qVj6CsqQCZH8tlKj2sM' name='alexaVerifyID'/>
<meta content='0d22d079d608153e523e063ef6166d78' name='p:domain_verify'/>
<meta content='20b92315-d4fb-45a6-a826-07a08bd0b912' name='VGZHpRZ2'/>
<meta content='AAC2AD8AD887DCAA7F53E7423FF30213' name='msvalidate.01'/>
<meta content='380149725342003' property='fb:pages'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.nigeria-news-world.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.nigeria-news-world.com/2017/02/4-reasons-nigerian-weddings-have-defied-recession.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Nigeria World News - Atom" href="http://www.nigeria-news-world.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Nigeria World News - RSS" href="http://www.nigeria-news-world.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Nigeria World News - Atom" href="https://www.blogger.com/feeds/4270114648596811630/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Nigeria World News - Atom" href="http://www.nigeria-news-world.com/feeds/1411126791142375941/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/844239678-ieretrofit.js"></script>
<![endif]-->
<link href='https://2.bp.blogspot.com/-jvpefNqI6nE/WKSOxFNydvI/AAAAAAAABFM/By8fikAzeYwFjLHSXE5PEqxElUJ_Lut7gCLcB/s400/Money-Mistakes-To-Never-Make-When-Planning-Your-Wedding.jpg' rel='image_src'/>
<link href='https://plus.google.com/102317008197891498047' rel='publisher'/>
<meta content='It seems Nigerians have largely ignored the advice to cut their spending especially when it comes to weddings. This has made some people doubt if Nigeria is actually in a recession. So why have Nigerian weddings defied the recession? Here are 5 reasons.' name='description'/>
<meta content='http://www.nigeria-news-world.com/2017/02/4-reasons-nigerian-weddings-have-defied-recession.html' property='og:url'/>
<meta content='4 Reasons Nigerian Weddings Have Defied Recession' property='og:title'/>
<meta content='It seems Nigerians have largely ignored the advice to cut their spending especially when it comes to weddings. This has made some people doubt if Nigeria is actually in a recession. So why have Nigerian weddings defied the recession? Here are 5 reasons.' property='og:description'/>
<meta content='https://2.bp.blogspot.com/-jvpefNqI6nE/WKSOxFNydvI/AAAAAAAABFM/By8fikAzeYwFjLHSXE5PEqxElUJ_Lut7gCLcB/w1200-h630-p-k-nu/Money-Mistakes-To-Never-Make-When-Planning-Your-Wedding.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<!-- Post/Archive Page -->
<title>4 Reasons Nigerian Weddings Have Defied Recession</title>
<!-- Index Page -->
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/1691512649-css_bundle_v2.css' />
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=4270114648596811630&amp;zx=6edcc7ae-ca6b-455f-bacd-eb7fd3c2a673' />
<style> 
		#ContactForm1{ display:none!important;} 
    </style>
<style id='page-skin-1' type='text/css'>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</style>
<!-- Stylesheet Specific To Index Pages -->
<!-- Stylesheet Specific To HomePage Only -->
<style>
#blog-pager .pagecurrent {
display: none !important;    
}
@media all and (max-width: 530px) {
.columnx {
display: none !important;  
}
.allcolumn {
	display: block;    
}
  }
</style>
<!-- Stylesheet Specific To ArchivePage Only -->
<style>
.blog-pager {
	display: none;
}
/*----------------- Max Width 530px ---------*/
@media all and (max-width: 530px) {  
.allcolumn {
margin: 45px 20px 50px;  
 }
.column1x {
margin-left: 20px;
margin-right: 20px;
  }
  </style>
<link href='http://fonts.googleapis.com/css?family=Lora:400,700|PT+Serif' rel='stylesheet' type='text/css'/>
<script src='http://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js' type='text/javascript'></script>
<script>
//<![CDATA[
/**
 * @name timeago
 * @version 1.4.1
 * @author Ryan McGeary
 * @license MIT License
 *
 * For usage and examples, visit:
 * http://timeago.yarp.com/
 *
 * Copyright (c) 2008-2013, Ryan McGeary (ryan -[at]- mcgeary [*dot*] org)
 */
(function(e){if(typeof define==="function"&&define.amd){define(["jquery"],e)}else{e(jQuery)}})(function(e){function r(){if(!e.contains(document.documentElement,this)){e(this).timeago("dispose");return this}var n=i(this);var r=t.settings;if(!isNaN(n.datetime)){if(r.cutoff==0||Math.abs(o(n.datetime))<r.cutoff){e(this).text(s(n.datetime))}}return this}function i(n){n=e(n);if(!n.data("timeago")){n.data("timeago",{datetime:t.datetime(n)});var r=e.trim(n.text());if(t.settings.localeTitle){n.attr("title",n.data("timeago").datetime.toLocaleString())}else if(r.length>0&&!(t.isTime(n)&&n.attr("title"))){n.attr("title",r)}}return n.data("timeago")}function s(e){return t.inWords(o(e))}function o(e){return(new Date).getTime()-e.getTime()}e.timeago=function(t){if(t instanceof Date){return s(t)}else if(typeof t==="string"){return s(e.timeago.parse(t))}else if(typeof t==="number"){return s(new Date(t))}else{return s(e.timeago.datetime(t))}};var t=e.timeago;e.extend(e.timeago,{settings:{refreshMillis:6e4,allowPast:true,allowFuture:false,localeTitle:false,cutoff:0,strings:{prefixAgo:null,prefixFromNow:null,suffixAgo:"ago",suffixFromNow:"from now",inPast:"any moment now",seconds:"less than a minute",minute:"about a minute",minutes:"%d minutes",hour:"about an hour",hours:"about %d hours",day:"a day",days:"%d days",month:"about a month",months:"%d months",year:"about a year",years:"%d years",wordSeparator:" ",numbers:[]}},inWords:function(t){function l(r,i){var s=e.isFunction(r)?r(i,t):r;var o=n.numbers&&n.numbers[i]||i;return s.replace(/%d/i,o)}if(!this.settings.allowPast&&!this.settings.allowFuture){throw"timeago allowPast and allowFuture settings can not both be set to false."}var n=this.settings.strings;var r=n.prefixAgo;var i=n.suffixAgo;if(this.settings.allowFuture){if(t<0){r=n.prefixFromNow;i=n.suffixFromNow}}if(!this.settings.allowPast&&t>=0){return this.settings.strings.inPast}var s=Math.abs(t)/1e3;var o=s/60;var u=o/60;var a=u/24;var f=a/365;var c=s<45&&l(n.seconds,Math.round(s))||s<90&&l(n.minute,1)||o<45&&l(n.minutes,Math.round(o))||o<90&&l(n.hour,1)||u<24&&l(n.hours,Math.round(u))||u<42&&l(n.day,1)||a<30&&l(n.days,Math.round(a))||a<45&&l(n.month,1)||a<365&&l(n.months,Math.round(a/30))||f<1.5&&l(n.year,1)||l(n.years,Math.round(f));var h=n.wordSeparator||"";if(n.wordSeparator===undefined){h=" "}return e.trim([r,c,i].join(h))},parse:function(t){var n=e.trim(t);n=n.replace(/\.\d+/,"");n=n.replace(/-/,"/").replace(/-/,"/");n=n.replace(/T/," ").replace(/Z/," UTC");n=n.replace(/([\+\-]\d\d)\:?(\d\d)/," $1$2");n=n.replace(/([\+\-]\d\d)$/," $100");return new Date(n)},datetime:function(n){var r=t.isTime(n)?e(n).attr("datetime"):e(n).attr("title");return t.parse(r)},isTime:function(t){return e(t).get(0).tagName.toLowerCase()==="time"}});var n={init:function(){var n=e.proxy(r,this);n();var i=t.settings;if(i.refreshMillis>0){this._timeagoInterval=setInterval(n,i.refreshMillis)}},update:function(n){var i=t.parse(n);e(this).data("timeago",{datetime:i});if(t.settings.localeTitle)e(this).attr("title",i.toLocaleString());r.apply(this)},updateFromDOM:function(){e(this).data("timeago",{datetime:t.parse(t.isTime(this)?e(this).attr("datetime"):e(this).attr("title"))});r.apply(this)},dispose:function(){if(this._timeagoInterval){window.clearInterval(this._timeagoInterval);this._timeagoInterval=null}}};e.fn.timeago=function(e,t){var r=e?n[e]:n.init;if(!r){throw new Error("Unknown function name '"+e+"' for timeago")}this.each(function(){r.call(this,t)});return this};document.createElement("abbr");document.createElement("time")})
//]]>
</script>
<script>
//<![CDATA[
// Posts By Labels
function labelthumbs(w){document.write('<ul id="label_with_thumbs">');for(var v=0;v<numposts;v++){var f=w.feed.entry[v];var g=f.title.$t;var z;if(v==w.feed.entry.length){break}for(var r=0;r<f.link.length;r++){if(f.link[r].rel=="replies"&&f.link[r].type=="text/html"){var n=f.link[r].title;var o=f.link[r].href}if(f.link[r].rel=="alternate"){z=f.link[r].href;break}}var j;try{j=f.media$thumbnail.url}catch(q){s=f.content.$t;a=s.indexOf("<img");b=s.indexOf('src="',a);c=s.indexOf('"',b+5);d=s.substr(b+5,c-b-5);if((a!=-1)&&(b!=-1)&&(c!=-1)&&(d!="")){j=d}else{j="http://3.bp.blogspot.com/-zP87C2q9yog/UVopoHY30SI/AAAAAAAAE5k/AIyPvrpGLn8/s1600/picture_not_available.png"}}var x=f.published.$t;var m=x.substring(0,19);var h=new Array();h[1]="01";h[2]="02";h[3]="03";h[4]="04";h[5]="05";h[6]="06";h[7]="07";h[8]="08";h[9]="09";h[10]="10";h[11]="11";h[12]="12";document.write('<li class="clearfix">');if(showpostthumbnails==true){document.write('<a class="postthumb" href="'+z+'" target ="_top"><img class="label_thumb" src="'+j+'"/></a>')}document.write('<div class="allsum"><div class="posttitle"><a href="'+z+'" target ="_top">'+g+'</a></div><div class="postsummary">');if("content" in f){var y=f.content.$t}else{if("summary" in f){var y=f.summary.$t}else{var y=""}}var p=/<\S[^>]*>/g;y=y.replace(p,"");if(showpostsummary==true){if(y.length<numchars){document.write("");document.write(y);document.write("")}else{document.write("");y=y.substring(0,numchars);var e=y.lastIndexOf(" ");y=y.substring(0,e);document.write(y+"...");document.write("")}}var A="";var u=0;if(showpostdate==true){A=A+m;u=1}if(showcommentnum==true){if(u==1){A=A+"&nbsp; - &nbsp;"}if(n=="1 Comments"){n="1 Comment"}if(n=="0 Comments"){n="No Comments"}n='<a class="postcomment" href="'+o+'" target ="_top">'+n+"</a>";A=A+n;u=1}if(displaymore==true){if(u==1){A=A+" | "}A=A+'<a href="'+z+'" class="url" target ="_top">More »</a>';u=1}document.write(A);document.write("</div></li>");if(displayseparator==true){if(v!=(numposts-1)){document.write("")}}}document.write("</ul>")};
//]]>
</script>
<script>
//<![CDATA[
// Posts By Labels
function labelsthumbs(w){document.write('<ul id="label_with_thumbs">');for(var v=0;v<numposts;v++){var f=w.feed.entry[v];var g=f.title.$t;var z;if(v==w.feed.entry.length){break}for(var r=0;r<f.link.length;r++){if(f.link[r].rel=="replies"&&f.link[r].type=="text/html"){var n=f.link[r].title;var o=f.link[r].href}if(f.link[r].rel=="alternate"){z=f.link[r].href;break}}var j;try{j=f.media$thumbnail.url}catch(q){s=f.content.$t;a=s.indexOf("<img");b=s.indexOf('src="',a);c=s.indexOf('"',b+5);d=s.substr(b+5,c-b-5);if((a!=-1)&&(b!=-1)&&(c!=-1)&&(d!="")){j=d}else{j="http://3.bp.blogspot.com/-zP87C2q9yog/UVopoHY30SI/AAAAAAAAE5k/AIyPvrpGLn8/s1600/picture_not_available.png"}}var x=f.published.$t;var m=x.substring(0,4);var l=x.substring(5,7);var t=x.substring(8,10);var h=new Array();h[1]="Jan";h[2]="Feb";h[3]="Mar";h[4]="Apr";h[5]="May";h[6]="June";h[7]="July";h[8]="Aug";h[9]="Sept";h[10]="Oct";h[11]="Nov";h[12]="Dec";document.write('<li class="clearfix">');if(showpostthumbnails==true){document.write('<a class="postthumb" href="'+z+'" target ="_top"><img class="label_thumb" src="'+j+'"/></a>')}document.write('<div class="allsum"><div class="posttitle"><a href="'+z+'" target ="_top">'+g+'</a></div><div class="postsummary">');if("content" in f){var y=f.content.$t}else{if("summary" in f){var y=f.summary.$t}else{var y=""}}var p=/<\S[^>]*>/g;y=y.replace(p,"");if(showpostsummary==true){if(y.length<numchars){document.write("");document.write(y);document.write("")}else{document.write("");y=y.substring(0,numchars);var e=y.lastIndexOf(" ");y=y.substring(0,e);document.write(y+"...");document.write("</div>")}}var A="";var u=0;if(showpostdate==true){document.write('<span class="datee"><img src="http://3.bp.blogspot.com/-wpTm_d9Yf9U/U6k8sNUgqNI/AAAAAAAABjU/8dHP5bGmXy8/s1600/date.png"/>');A=A+h[parseInt(l,10)]+" "+t+", "+m;u=1;}if(showcommentnum==true){if(u==1){A=A+"&nbsp; - &nbsp;"}if(n=="1 Comments"){n="1 Comment"}if(n=="0 Comments"){n="No Comments"}n='</span><a class="postcomment" href="'+o+'" target ="_top">'+n+"</a>";A=A+n;u=1}if(displaymore==true){if(u==1){A=A+" | "}A=A+'<a href="'+z+'" class="url" target ="_top">More »</a>';u=1}document.write(A);document.write("</li>");if(displayseparator==true){if(v!=(numposts-1)){document.write("")}}}document.write("</ul>")};
//]]>
</script>
<script type='text/javascript'>
//<![CDATA[
function labelfirst(e){document.write('<ul id="first_with_thumbs">');for(var t=0;t<numposts;t++){var n=e.feed.entry[t];var r=n.title.$t;var i;if(t==e.feed.entry.length)break;for(var o=0;o<n.link.length;o++){if(n.link[o].rel=="replies"&&n.link[o].type=="text/html"){var u=n.link[o].title;var f=n.link[o].href}if(n.link[o].rel=="alternate"){i=n.link[o].href;break}}var l;try{l=e.media$thumbnail.url}catch(h){s=n.content.$t;a=s.indexOf("<img");b=s.indexOf('src="',a);c=s.indexOf('"',b+5);d=s.substr(b+5,c-b-5);if(a!=-1&&b!=-1&&c!=-1&&d!=""){l=d}else l="http://3.bp.blogspot.com/-zP87C2q9yog/UVopoHY30SI/AAAAAAAAE5k/AIyPvrpGLn8/s1600/picture_not_available.png"}var p=n.published.$t;var v=p.substring(0,4);var m=p.substring(5,7);var g=p.substring(8,10);var y=new Array;y[1]="Jan";y[2]="Feb";y[3]="Mar";y[4]="Apr";y[5]="May";y[6]="June";y[7]="July";y[8]="Aug";y[9]="Sept";y[10]="Oct";y[11]="Nov";y[12]="Dec";if (t==0) {document.write('<div class="clearfix">');}if (t>0) {document.write('<div class="clearfix monter">');} if(showpostthumbnails==true&&t==0){document.write('<a href="'+i+'" target ="_top"><img class="first-labelthumb" src="'+l+'"/></a>');document.write('<a href="'+i+'" target ="_top">'+r+"</a></span>")} else {document.write('<a href="'+i+'" target ="_top">'+r+"</a>")}if("content"in n){var w=n.content.$t}else if("summary"in n){var w=n.summary.$t}else var w="";var E=/<\S[^>]*>/g;w=w.replace(E,"");if(showpostsummary==true&&t==0){if(w.length<numchars){document.write("");document.write(w);document.write("")}else{document.write("");w=w.substring(0,numchars);var S=w.lastIndexOf(" ");w=w.substring(0,S);document.write(w+"...");document.write("")}}var x="";var T=0;document.write("<br>");if(showpostdate==true){document.write('<span class="datee">');x=x+y[parseInt(m,10)]+" "+g+", "+v;T=1}if(showcommentnum==true){if(T==1){x=x+" - "}if(u=="1 Comments")u="1 Comment";if(u=="0 Comments")u="No Comments";u='</span><a class="postcomment" href="'+f+'" target ="_top">'+u+"</a>";x=x+u;T=1;}if(displaymore==true){if(T==1)x=x+" | ";x=x+'<a href="'+i+'" class="url" target ="_top">More »</a>';T=1;}document.write(x);if (t==0) {document.write("</div>");}if (t>0) {document.write("</div>");} if(displayseparator==true)if(t!=numposts-1)document.write("")}document.write("</ul>")}
//]]>
</script>
<script type='text/javascript'>
var relatedpoststitle="Related Posts";
</script>
<!--Related Posts Start-->
<script type='text/javascript'>
//<![CDATA[
var relatedTitles=new Array();var relatedTitlesNum=0;var relatedUrls=new Array();function related_results_labels(json){for(var i=0;i<json.feed.entry.length;i++){var entry=json.feed.entry[i];relatedTitles[relatedTitlesNum]=entry.title.$t;for(var k=0;k<entry.link.length;k++){if(entry.link[k].rel=='alternate'){relatedUrls[relatedTitlesNum]=entry.link[k].href;relatedTitlesNum++;break}}}}function removeRelatedDuplicates(){var tmp=new Array(0);var tmp2=new Array(0);for(var i=0;i<relatedUrls.length;i++){if(!contains(tmp,relatedUrls[i])){tmp.length+=1;tmp[tmp.length-1]=relatedUrls[i];tmp2.length+=1;tmp2[tmp2.length-1]=relatedTitles[i]}}relatedTitles=tmp2;relatedUrls=tmp}function contains(a,e){for(var j=0;j<a.length;j++){if(a[j]==e){return true}};return false}function printRelatedLabels(currenturl){for(var i=0;i<relatedUrls.length;i++){if(relatedUrls[i]==currenturl){relatedUrls.splice(i,1);relatedTitles.splice(i,1)}}var r=Math.floor((relatedTitles.length-1)*Math.random());var i=0;if(relatedTitles.length>1){document.write('<h2>'+relatedpoststitle+'</h2>')}document.write('<ul>');while(i<relatedTitles.length&&i<20&&i<maxresults){document.write('<li><a href="'+relatedUrls[r]+'">'+relatedTitles[r]+'</a></li>');if(r<relatedTitles.length-1){r++}else{r=0}i++}document.write('</ul>');relatedUrls.splice(0,relatedUrls.length);relatedTitles.splice(0,relatedTitles.length);}
//]]>
</script>
<!--Related Posts End-->
<style>
/*---- Compatible contact Form by MBT -----*/
.contact-form-name, .contact-form-email, .contact-form-email-message { 
max-width: 220px; 
width: 100%; 
font-weight:bold; 
}
      
.contact-form-name { 
background: #FFF url(http://2.bp.blogspot.com/-bNZePDihTPU/UZ-lhWAHXqI/AAAAAAAAJuo/aSVVE_A6HpE/s320/name.png) no-repeat 7px 8px;
background-color: #FFF; 
border: 1px solid #ddd; 
box-sizing: border-box; 
color: #A0A0A0; 
display: inline-block; 
font-family: Arial,sans-serif; 
font-size: 12px; 
font-weight:bold; 
height: 24px; 
margin: 0; 
margin-top: 5px; 
padding: 5px 15px 5px 28px; 
vertical-align: top;
} 
     
.contact-form-email { 
background: #FFF url(http://3.bp.blogspot.com/-Wf_IBW4cEts/UZ-li4SsnvI/AAAAAAAAJuw/qYAi9lghY1E/s320/email.png) no-repeat 7px 10px; 
background-color: #FFF; 
border: 1px solid #ddd; 
box-sizing: border-box; 
color: #A0A0A0; 
display: inline-block; 
font-family: Arial,sans-serif; 
font-size: 12px; 
font-weight:bold; 
height: 24px; 
margin: 0; 
margin-top: 5px; 
padding: 5px 15px 5px 28px; 
vertical-align: top;
}
 
.contact-form-email:hover, .contact-form-name:hover{ 
border: 1px solid #bebebe; 
box-shadow: 0 1px 2px rgba(5, 95, 255, .1);

padding: 5px 15px 5px 28px;
}
.contact-form-email-message:hover { 
border: 1px solid #bebebe; 
box-shadow: 0 1px 2px rgba(5, 95, 255, .1); 
padding: 10px; 
}
.contact-form-email-message { 
background: #FFF; 
background-color: #FFF; 
border: 1px solid #ddd; 
box-sizing: border-box; 
color: #A0A0A0; 
display: inline-block; 
font-family: arial; 
font-size: 12px; 
margin: 0; 
margin-top: 5px; 
padding: 10px; 
vertical-align: top; 
max-width: 350px!important; 
height: 150px; 
border-radius:4px; 
}

.contact-form-button { 
cursor:pointer; 
height: 32px; 
line-height: 28px; 
font-weight:bold; 
border:none; 
}
 
.contact-form-button { 
display: inline-block; 
zoom: 1; /* zoom and *display = ie7 hack for display:inline-block */ 
*display: inline; 
vertical-align: baseline; 
margin: 0 2px; 
outline: none; 
cursor: pointer; 
text-align: center; 
text-decoration: none; 
font: 14px/100% Arial, Helvetica, sans-serif; 
padding: .5em 2em .55em; 
text-shadow: 0 1px 1px rgba(0,0,0,.3); 
-webkit-border-radius: .5em; 
-moz-border-radius: .5em; 
border-radius: .5em; 
-webkit-box-shadow: 0 1px 2px rgba(0,0,0,.2); 
-moz-box-shadow: 0 1px 2px rgba(0,0,0,.2); 
box-shadow: 0 1px 2px rgba(0,0,0,.2); 
} 
.contact-form-button:hover { 
text-decoration: none; 
} 
.contact-form-button:active { 
position: relative; 
top: 1px; 
}

.MBT-button-color { 
color: #fef4e9; 
border: solid 1px #da7c0c; 
background: #f78d1d; 
background: -webkit-gradient(linear, left top, left bottom, from(#faa51a), to(#f47a20)); 
background: -moz-linear-gradient(top, #faa51a, #f47a20); 
filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#faa51a', endColorstr='#f47a20'); 
} 
.MBT-button-color:hover { 
background: #f47c20; 
background: -webkit-gradient(linear, left top, left bottom, from(#f88e11), to(#f06015)); 
background: -moz-linear-gradient(top, #f88e11, #f06015); 
filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#f88e11', endColorstr='#f06015'); 
border-color: #F47C20!important; 
} 
.MBT-button-color:active { 
color: #fcd3a5; 
background: -webkit-gradient(linear, left top, left bottom, from(#f47a20), to(#faa51a)); 
background: -moz-linear-gradient(top, #f47a20, #faa51a); 
filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#f47a20', endColorstr='#faa51a'); 
}
</style>
<!--[if IE 9]> <style> .contact-form-name { background: #FFF url(http://2.bp.blogspot.com/-bNZePDihTPU/UZ-lhWAHXqI/AAAAAAAAJuo/aSVVE_A6HpE/s320/name.png) no-repeat 7px 0px; } .contact-form-email { background: #FFF url(http://3.bp.blogspot.com/-Wf_IBW4cEts/UZ-li4SsnvI/AAAAAAAAJuw/qYAi9lghY1E/s320/email.png) no-repeat 7px 6px; } </style> <![endif]-->
<style> 
@media screen and (-webkit-min-device-pixel-ratio:0) {

.contact-form-name { 
background: #FFF url(http://2.bp.blogspot.com/-bNZePDihTPU/UZ-lhWAHXqI/AAAAAAAAJuo/aSVVE_A6HpE/s320/name.png) no-repeat 7px 6px;
padding: 15px 15px 15px 28px;

}
.contact-form-email { 
background: #FFF url(http://3.bp.blogspot.com/-Wf_IBW4cEts/UZ-li4SsnvI/AAAAAAAAJuw/qYAi9lghY1E/s320/email.png) no-repeat 7px 8px; 
padding: 15px 15px 15px 28px;
}
 
.contact-form-email:hover, .contact-form-name:hover{ 
padding: 15px 15px 15px 28px; 
}

.contact-form-button { 
height: 28px;
}
}
</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-45856737-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">function a(){var b=window.location.href,c=b.split("?");switch(c.length){case 1:return b+"?m=1";case 2:return 0<=c[1].search("(^|&)m=")?null:b+"&m=1";default:return null}}var d=navigator.userAgent;if(-1!=d.indexOf("Mobile")&&-1!=d.indexOf("WebKit")&&-1==d.indexOf("iPad")||-1!=d.indexOf("Opera Mini")||-1!=d.indexOf("IEMobile")){var e=a();e&&window.location.replace(e)};
</script></head>
<body>
<div id='header-wrapper'>
<div class='headersection'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.nigeria-news-world.com/' style='display: block'>
<img alt='Nigeria World News' height='67px; ' id='Header1_headerimg' src='http://3.bp.blogspot.com/-NhoZhBat5xk/U2F6cmdR5II/AAAAAAAAAjg/Ke1iDWGmH-Q/s1600/Nigeria%2BWorld%2BNews.PNG' style='display: block' width='404px; '/>
</a>
</div>
</div><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=header' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
<div class='ads section' id='HeaderAd'><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>Responsive Ad Slot</h2>
<div class='widget-content'>
<a href="https://imstore.bet365affiliates.com/Tracker.aspx?AffiliateId=92393&AffiliateCode=365_532268&CID=198&DID=5&TID=1&PID=149&LNG=1" target="_blank"><img src="https://imstore.bet365affiliates.com/?AffiliateCode=365_532268&amp;CID=198&amp;DID=5&amp;TID=1&amp;PID=149&amp;LNG=1" border="0" /></a><?xml version="1.0" encoding="UTF-8" ?></?xml>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=HeaderAd' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<!-- Menu -->
<div class='allmenu'>
<div class='menux'>
<div id='menuscroll'></div>
<div id='menusearch'>
<div class='menuy'>
<div class='menuing section' id='Menu'><div class='widget HTML' data-version='1' id='HTML14'>
<h2 class='title'>nkMega Menu</h2>
<div class='widget-content'>
<ul class='w2bmenu' id='menu'>
<li><a href='/'>Home</a> </li>
<li><a href='http://www.nigeria-news-world.com/search/label/News'>News</a></li>
<li><a href='http://www.nigeria-news-world.com/search/label/Politics'>Politics</a></li>
<li><a href='http://www.nigeria-news-world.com/search/label/Business'>Business</a></li>
<li><a href='http://www.nigeria-news-world.com/search/label/Education'>Education</a></li>
<li><a href='http://www.nigeria-news-world.com/search/label/Health'>Health</a></li>
<li><a href='http://www.nigeria-news-world.com/search/label/Sports'>Sports</a></li>
<li><a href='#'>Feature<span class='subdown'/></span></a><ul>
<li><a href='http://www.nigeria-news-world.com/search/label/Fashion%20and%20Lifestyle'>Fashion and Lifestyle</a></li> 
<li><a href='http://www.nigeria-news-world.com/search/label/Entertainment'>Entertainment</a></li>
<li><a href='http://www.nigeria-news-world.com/search/label/Technology'>Technology</a></li>
</ul></li>
<li><a href='http://travel.nigeria-news-world.com' target='_blank'>Travel</a></li>
<li><a href='http://blog.nigeria-news-world.com' target='_blank'>Blog</a></li>
</ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=HTML&widgetId=HTML14&action=editWidget&sectionId=Menu' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML14"));' target='configHTML14' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div id='search-box'>
<form action='/search' id='search-form' method='get' target='_top'>
<input id='search-text#menusearch' name='q' placeholder='Search ...' type='text'/>
<button id='search-button' type='submit'><span>Go</span></button>
</form>
</div>
</div>
</div>
</div>
</div>
<!-- Menu End -->
<div class='allcolumn'>
<div class='columnx'>
<div class='column2'>
<div id='imagesize'>
<!--- category2 Starts -->
<div class='recentposts'>
<div class='rectitle'>Latest</div>
<div class='recentbylabels'>
<script type='text/javascript'>var numposts = 8;var showpostthumbnails = false;var displaymore = false;var displayseparator = false;var showcommentnum = false;var showpostdate = true;var showpostsummary = false;var numchars = 100;</script>
<script type="text/javascript" src="/feeds/posts/default/?published&alt=json-in-script&callback=labelthumbs"></script>
</div>
</div>
<script>
//<![CDATA[
$('.recentposts .postsummary').each(
  function() {
    $(this).attr('title', $(this).text());
  }
);
//]]>
</script>
<script type='text/javascript'>
(function(){
     $(".recentposts .postsummary").timeago();
})();
</script>
<div class='bylabels section' id='Column2'><div class='widget HTML' data-version='1' id='HTML15'>
<h2 class='title'>Sports</h2>
<div class='widget-content'>
<div class='recentbylabels'> <script type='text/javascript'>var numposts = 6;var showpostthumbnails = true;var displaymore = false;var displayseparator = true;var showcommentnum = false;var showpostdate = true;var showpostsummary = false;var numchars = 100;</script> <script type="text/javascript" src="/feeds/posts/default/-/Sports?published&alt=json-in-script&callback=labelsthumbs"></script> </div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=HTML&widgetId=HTML15&action=editWidget&sectionId=Column2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML15"));' target='configHTML15' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<h2 class='title'>Relationship Matters</h2>
<div class='widget-content'>
<div class='recentbylabels'> <script type='text/javascript'>var numposts = 6;var showpostthumbnails = true;var displaymore = false;var displayseparator = true;var showcommentnum = false;var showpostdate = false;var showpostsummary = false;var numchars = 100;</script> <script type="text/javascript" src="/feeds/posts/default/-/Relationship%20Matters?published&alt=json-in-script&callback=labelsthumbs"></script> </div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=Column2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML19'>
<h2 class='title'>Opinion</h2>
<div class='widget-content'>
<div class='recentsummary'>
<script type='text/javascript'>var numposts = 9;var showpostthumbnails = false;var displaymore = false;var displayseparator = true;var showcommentnum = false;var showpostdate = false;var showpostsummary = false;var numchars = 100;</script>
<script type="text/javascript" src="/feeds/posts/default/-/Opinion?published&alt=json-in-script&callback=labelsthumbs"></script>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=HTML&widgetId=HTML19&action=editWidget&sectionId=Column2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML19"));' target='configHTML19' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<!-- category2 Ends -->
</div>
<script type='text/javascript'>
function resizeThumb(size) {
    var popularPost = document.getElementById('imagesize');
    var image = popularPost.getElementsByTagName('img');
    for (var i = 0; i < image.length; i++) {
        image[i].src = image[i].src.replace(/\/s72\-c/g, '\/s' + size);
    }
}
resizeThumb(288);  
</script>
</div>
</div>
<div class='column1'>
<div class='column1x'>
<div id='main-wrapper'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://2.bp.blogspot.com/-jvpefNqI6nE/WKSOxFNydvI/AAAAAAAABFM/By8fikAzeYwFjLHSXE5PEqxElUJ_Lut7gCLcB/s400/Money-Mistakes-To-Never-Make-When-Planning-Your-Wedding.jpg' itemprop='image_url'/>
<meta content='4270114648596811630' itemprop='blogId'/>
<meta content='1411126791142375941' itemprop='postId'/>
<meta content='4 Reasons Nigerian Weddings Have Defied Recession' property='og:title'/>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='@nigerianewszone' name='twitter:site'/>
<meta content='https://plus.google.com/+Nigeria-news-world' property='og:publisher'/>
<meta content='article' property='og:type'/>
<meta content='http://www.nigeria-news-world.com/2017/02/4-reasons-nigerian-weddings-have-defied-recession.html' property='og:url'/>
<meta content='Nigeria World News' property='og:site_name'/>
<meta content='2017-02-19T05:26:00+01:00' property='article:published_time'/>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
<a href='http://www.nigeria-news-world.com/search/label/Wedding?max-results=12' rel='tag'>Wedding</a>
</span>
</div>
<a name='1411126791142375941'></a>
<h3 class='post-title entry-title' itemprop='name'>
4 Reasons Nigerian Weddings Have Defied Recession
</h3>
<div class='post-share-buttons'>
<a class='goog-inline-block share-button sb-email' href='&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a><div class='goog-inline-block google-plus-share-container'><g:plusone source='blogger:blog:plusone' href='http://www.nigeria-news-world.com/2017/02/4-reasons-nigerian-weddings-have-defied-recession.html' size='medium' width='300' annotation='inline'/></div>
</div>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-1411126791142375941' itemprop='articleBody'>
<div class="separator" style="clear: both; text-align: center;">
<img alt="4 Reasons Nigerian Weddings Have Defied Recession" border="0" height="266" src="https://2.bp.blogspot.com/-jvpefNqI6nE/WKSOxFNydvI/AAAAAAAABFM/By8fikAzeYwFjLHSXE5PEqxElUJ_Lut7gCLcB/s400/Money-Mistakes-To-Never-Make-When-Planning-Your-Wedding.jpg" title="Nigerian Traditional Wedding" width="400" /></div>
<br />It has been widely reported that the Nigerian economy is in a recession. In fact, economic experts and commentators have apprised Nigerians to cut their spending. Despite this, it seems Nigerians have largely ignored this advice especially when it comes to weddings. This is because, during some weekdays and weekends, event centres are filled out with guests, family members and friends present to witness the grand wedding. And some of them spend had currencies at these weddings. Of course, you know the amount expended on weddings. This has made some people doubt if Nigeria is actually in a recession. So why have <a href="http://www.nigeria-news-world.com/2016/12/5-tips-for-perfect-december-wedding-nigeria.html" target="_blank">Nigerian weddings</a> defied the recession? Here are five&nbsp;reasons.<br /><br /><h3>
1. Nigerians naturally love to party</h3>
Although the Ijebus in Ogun state, south-west Nigeria, are born party-lovers, partying seems to be in our DNA. Hence, no matter how difficult things are in the country, Nigerians will find time merry and rejoice. Some do not even mind if they spend their earnings or borrow money to satisfy their party urge. Consequently, it will not stop them from organising weddings.<br /><br /><h3>
2. Family crowdsourcing of finance</h3>
This is one of the exciting things of being a Nigerian. When you organise weddings or any other event, you will never carry the burden alone. Your family and friends will support you. Hence, if you want one of the biggest weddings, you will definitely have their support morally and financially. But remember, after the wedding, you are on your own when it comes to settling your debts after all the merriment.<br /><br /><h3>
3. It's one of the couple's happiest moment</h3>
Getting married to your heartthrob is one of the happiest moments in the life of the couples. Even if you are not going to break the bank for your wedding, you will try as much as possible to celebrate to the fullest. So, recession or no recession, the wedding goes on. After the wedding, both you can spend time at Intercontinental hotel Lagos.<br /><br /><h3>
4. You can make money from the wedding to settle expenses</h3>
Nigerians have evolved creative ways to make money during their weddings. How? It is through dancing. Whether the couple knows how to dance or not, they must hit the dance floor because that is one of the ways to make money and settle some expenses. This why there is always a music band and someone who will pick the money on standby.<br /><br /><b><i>Share this post with your friends and also share your thoughts by adding your comments below.</i></b>
<div itemscope itemtype="http://schema.org/Article">
<meta name="twitter:creator" content="@nigerianewszone" />
<meta property="article:updated_time" content="2017-02-19T05:26:00+01:00" />
<meta property="article:author" content="Abigirl Ballack" />
<meta property="og:image" content="https://2.bp.blogspot.com/-jvpefNqI6nE/WKSOxFNydvI/AAAAAAAABFM/By8fikAzeYwFjLHSXE5PEqxElUJ_Lut7gCLcB/s1600/Money-Mistakes-To-Never-Make-When-Planning-Your-Wedding.jpg" />
<meta property="article:section" content="News"/>
</div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div id='related-posts'>
<script src='/feeds/posts/default/-/Wedding?alt=json-in-script&callback=related_results_labels&max-results=6' type='text/javascript'></script>
<script type='text/javascript'> var maxresults=6; removeRelatedDuplicates(); printRelatedLabels("http://www.nigeria-news-world.com/2017/02/4-reasons-nigerian-weddings-have-defied-recession.html"); </script></div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=4270114648596811630&postID=1411126791142375941' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/1003877814-comment_from_post_iframe.js"></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.nigeria-news-world.com/2017/02/5-ways-to-attract-customers-with-mobile-app.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.nigeria-news-world.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.nigeria-news-world.com/feeds/1411126791142375941/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<!-- Limk Related Content Widget Start -->
<script type="text/javascript" src="//cdn.limk.com/user-widgets/55/5530.js"></script>
<script async="async" type="text/javascript" src="//cdn.limk.com/assets/shared/js/loader.min.js"></script>
<!-- Limk Related Content Widget End -->
</div><div class='widget HTML' data-version='1' id='HTML22'>
<div class='widget-content'>
<script async defer data-pin-hover="true" data-pin-tall="true" data-pin-save="true" src="//assets.pinterest.com/js/pinit.js"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=HTML&widgetId=HTML22&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML22"));' target='configHTML22' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML23'>
<script type='text/javascript'>
var disqus_shortname = 'nigeriaworldnews';
var disqus_blogger_current_url = "http://www.nigeria-news-world.com/2017/02/4-reasons-nigerian-weddings-have-defied-recession.html";
if (!disqus_blogger_current_url.length) {
    disqus_blogger_current_url = "http://www.nigeria-news-world.com/2017/02/4-reasons-nigerian-weddings-have-defied-recession.html";
}
var disqus_blogger_homepage_url = "http://www.nigeria-news-world.com/";
var disqus_blogger_canonical_homepage_url = "http://www.nigeria-news-world.com/";
</script>
<style type='text/css'>
    #comments {display:none;}
</style>
<script type='text/javascript'>
    (function() {
        var bloggerjs = document.createElement('script');
        bloggerjs.type = 'text/javascript';
        bloggerjs.async = true;
        bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_item.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
    })();
</script>
<style type='text/css'>
    .post-comment-link { visibility: hidden; }
</style>
<script type='text/javascript'>
(function() {
    var bloggerjs = document.createElement('script');
    bloggerjs.type = 'text/javascript';
    bloggerjs.async = true;
    bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_index.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
})();
</script>
</div></div>
</div>
</div>
</div>
<div class='column3'>
<div id='sidebars'>
<div class='section' id='sidebar'><div class='widget HTML' data-version='1' id='HTML18'>
<h2 class='title'>Follow us on Social Media</h2>
<div class='widget-content'>
<div class='connect'>
<a href="http://feeds.feedburner.com/NigeriaWorldNews" target='_blank'><img alt="RSS Icon" title="Follow us by RSS" src="http://3.bp.blogspot.com/-JYN8CXxf1_c/Uzl1X_ZnhEI/AAAAAAAABUk/P-EYi2ClaQ8/s1600/rss.png" /></a>
<a href="http://twitter.com/NigeriaNewsZone" target='_blank'><img alt="Twitter Icon" title="Follow us on Twitter" src="http://1.bp.blogspot.com/-V3WYp7KETuQ/Uzl1ZPycv5I/AAAAAAAABVM/KJuPyT_xuUM/s1600/twitter.png" /></a>
<a href="http://pinterest.com/nigerianewszone" target='_blank'><img alt="Pinterest Icon" title="Follow us on Pinterest" src="https://1.bp.blogspot.com/-9rsHM01HW3k/WGp_LUNr-nI/AAAAAAAAEug/O17PYHo1TggKGm8ZK7myYALdDeqPCR58QCLcB/s1600/pinterest.png" /></a>
<a href="http://www.facebook.com/NigeriaWorldNews" target='_blank'><img alt="Facebook Icon" title="Like us on Facebook" src="http://3.bp.blogspot.com/-gT4cjn0UqZ8/Uzl1WUAZfwI/AAAAAAAABUM/wikpqvguaS0/s1600/facebook.png" /></a>
<a href="https://plus.google.com/+Nigeria-news-world" target='_blank'><img alt="Google Plus Icon" title="Follow us Google Plus" src="http://4.bp.blogspot.com/-Fwoj5-xhDcY/Uzl1W4ZJl7I/AAAAAAAABUs/VWPRmO_-Emw/s1600/googleplus.png" /></a>
</div>
<div class='emailform'>
Subscribe by Email
</div>
<form onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=NigeriaWorldNews', 'popupwindow', 'scrollbars=yes');return true" target="popupwindow" method="post" action="http://feedburner.google.com/fb/a/mailverify" class="emailtop"><p><input name="email" class="emailtext" type="text" /></p><input name="uri" value="NigeriaWorldNews" type="hidden" /><input value="en_US" name="loc" type="hidden" /><input value="Subscribe" class="emailsub" type="submit" /></form>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=HTML&widgetId=HTML18&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML18"));' target='configHTML18' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<div class='widget-content'>
<a href="http://osatise01.whldeshand.hop.clickbank.net" rel="nofollow"><img src="https://1.bp.blogspot.com/-CFL7WO4OL0Y/V86-Qyl3ItI/AAAAAAAAAWM/KwxFQjVFqBYD0knsGv_YUBGe9MnrUW4FwCLcB/s1600/300x250.gif" alt="Wholesale Designer Handbags" width="250" height="250" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Trending</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.nigeria-news-world.com/2014/05/nollywood-big-boobs-boom.html' target='_blank'>
<img alt='' border='0' height='72' src='http://1.bp.blogspot.com/-snGOQISc240/U2wtcZe3JpI/AAAAAAAAAtU/PQGF20RboNA/s72-c/Joke+Jigan.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.nigeria-news-world.com/2014/05/nollywood-big-boobs-boom.html'>Nollywood: The Big Boobs Boom</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.nigeria-news-world.com/2017/02/pastor-caught-naked-with-married-woman.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-rA_bVZzzcXY/WJIEupuChcI/AAAAAAAABeo/oQCHamIRlDsXwjYmz6JaUohZU4XclBBcACLcB/s72-c/Pastor-O.-Jermaine-Simmons-caught-having-sex.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.nigeria-news-world.com/2017/02/pastor-caught-naked-with-married-woman.html'>Pastor Caught Naked With Married Woman</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.nigeria-news-world.com/2017/02/trump-speaks-buhari-promises-new-military-deal-boko-haram.html' target='_blank'>
<img alt='' border='0' height='72' src='https://3.bp.blogspot.com/-COciHjTTNFI/WKI70fDvVNI/AAAAAAAABBI/nEwFbDeUQRsWgnj7Ph8iohbMuINZvzT8ACLcB/s72-c/Buhari-Trump.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.nigeria-news-world.com/2017/02/trump-speaks-buhari-promises-new-military-deal-boko-haram.html'>Trump Speaks to Buhari, Promises New Military Deal Against Boko Haram</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.nigeria-news-world.com/2017/02/premier-league-see-light-end-tunnel-says-chelseas-cahill.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-W77phOqkhOg/WKJUK43GQbI/AAAAAAAABDE/7B9e5DT6wyo3zrA9aPv8pu3RxvPu0xz_gCLcB/s72-c/Chelsea-Leicester.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.nigeria-news-world.com/2017/02/premier-league-see-light-end-tunnel-says-chelseas-cahill.html'>Premier League: We See Light at End of Tunnel, Says Chelsea's Cahill</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.nigeria-news-world.com/2017/02/5-signs-your-business-is-no-longer-startup.html' target='_blank'>
<img alt='' border='0' height='72' src='https://3.bp.blogspot.com/-6HAiA8QC1Qo/WKOUkmk1ZEI/AAAAAAAAE8g/gq4FG2GVmB07oRgXAHMjdcQY8HIwCryBgCLcB/s72-c/5-Signs-Your-Business-Is-No-Longer-a-Startup.png' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.nigeria-news-world.com/2017/02/5-signs-your-business-is-no-longer-startup.html'>5 Signs Your Business is no Longer a Startup</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.nigeria-news-world.com/2017/02/tips-for-connecting-right-target-audience-social-media.html' target='_blank'>
<img alt='' border='0' height='72' src='https://3.bp.blogspot.com/-U7t729nNoRI/WKObn1yioNI/AAAAAAAAE84/NJQLe0UYJ_ooMqXzRp2JyO3jUjjxzg2kwCLcB/s72-c/Tips-For-Connecting-With-The-Right-Target-Audience-on-Social-Media.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.nigeria-news-world.com/2017/02/tips-for-connecting-right-target-audience-social-media.html'>Tips For Connecting With The Right Target Audience on Social Media</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.nigeria-news-world.com/2017/02/messi-ronaldo-zidane-to-storm-abuja.html' target='_blank'>
<img alt='' border='0' height='72' src='https://3.bp.blogspot.com/-ooXAS0E6diI/WKJBEk4qvUI/AAAAAAAABB0/nlSJa9DcVq4cIleIr-oaa4NldNmseiR3wCLcB/s72-c/Ronaldo-Messi.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.nigeria-news-world.com/2017/02/messi-ronaldo-zidane-to-storm-abuja.html'>Messi, Ronaldo, Zidane to storm Abuja</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.nigeria-news-world.com/2017/02/money-mistakes-to-never-make-when-planning-wedding.html' target='_blank'>
<img alt='' border='0' height='72' src='https://2.bp.blogspot.com/-4k_jPZZHH8s/WKSJxDsYzYI/AAAAAAAABE0/Y9J8hrbzA6IbF96ciaVf1dGMeUFjWGXLgCLcB/s72-c/bride-dancing-at-wedding.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.nigeria-news-world.com/2017/02/money-mistakes-to-never-make-when-planning-wedding.html'>Money Mistakes to Never Make When Planning Your Wedding</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.nigeria-news-world.com/2017/02/ohio-woman-rapes-4-year-old-boy-streams-it-live.html' target='_blank'>
<img alt='' border='0' height='72' src='https://3.bp.blogspot.com/-LNVAtnsKb9M/WJyQRlIWzSI/AAAAAAAAA94/sKnK6cf9VaMl8YRStDNYGvDGBu5yDMcGgCLcB/s72-c/India-Kirksey-Ohio-woman-who-raped-4%2Byear-old-boy.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.nigeria-news-world.com/2017/02/ohio-woman-rapes-4-year-old-boy-streams-it-live.html'>Ohio Woman Rapes 4 year-old Boy, Streams it Live</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.nigeria-news-world.com/2017/02/jesus-will-replace-messi-ronaldinho-predicts.html' target='_blank'>
<img alt='' border='0' height='72' src='https://3.bp.blogspot.com/-T6bmD01zvME/WKJVOinc6tI/AAAAAAAABDM/ZzKMrt_mhekHnADiDoyO0g1S0A-a81oGQCLcB/s72-c/Gabriel-Jesus-manchester-city.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.nigeria-news-world.com/2017/02/jesus-will-replace-messi-ronaldinho-predicts.html'>Jesus Will Replace Messi, Ronaldinho Predicts</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget LinkList' data-version='1' id='LinkList1'>
<h2>Sponsored Links</h2>
<div class='widget-content'>
<ul>
<li><a href='https://club080.com/index.php?m=Osatise'>Join Club080 and Earn &#8358;100,000 - &#8358;300,000</a></li>
<li><a href='http://1eae8ku5u3y2cpelzf2a1cq-ht.hop.clickbank.net/?tid=SURVIVEANAFFAIR'>How To Survive An Affair</a></li>
<li><a href='http://osatise01.bvfreedom.hop.clickbank.net/?pageid=bvquiz'>Learn How To Stop Bacterial Vaginosis In 3 Days or Less.</a></li>
<li><a href='http://osatise01.moleswarts.hop.clickbank.net/?clear=1'>Moles, Warts & Skin Tags Removal</a></li>
<li><a href='http://osatise01.matt1a.hop.clickbank.net'>How To Reverse Diabetes</a></li>
<li><a href='http://5d866i2x2d708z13-7znk2od55.hop.clickbank.net/?tid=IVFPROGRAM'>The Ivf Success Program - Comprehensive Guide To Help People Going Through In Vitro Fertilization (ivf) Get Pregnant Faster</a></li>
<li><a href='http://324dd9x70f1d8xchudpyao2me8.hop.clickbank.net/?tid=DR.WELLNESS'>Dr. Blocks Wellness Program - Reverse The Effects Of Erectile Dysfunction Naturally</a></li>
<li><a href='http://25c5cf3-4g5d7t9ou25d7sktda.hop.clickbank.net/?tid=SUPERAFFILIATE'>Super Affiliate: How I Made $436,797 In One Year</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=LinkList&widgetId=LinkList1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<select id='BlogArchive1_ArchiveMenu'>
<option value=''>Archive</option>
<option value='http://www.nigeria-news-world.com/2017_02_01_archive.html'>February (67)</option>
<option value='http://www.nigeria-news-world.com/2017_01_01_archive.html'>January (83)</option>
<option value='http://www.nigeria-news-world.com/2016_12_01_archive.html'>December (161)</option>
<option value='http://www.nigeria-news-world.com/2016_11_01_archive.html'>November (65)</option>
<option value='http://www.nigeria-news-world.com/2016_10_01_archive.html'>October (107)</option>
<option value='http://www.nigeria-news-world.com/2016_09_01_archive.html'>September (103)</option>
<option value='http://www.nigeria-news-world.com/2016_08_01_archive.html'>August (62)</option>
<option value='http://www.nigeria-news-world.com/2016_07_01_archive.html'>July (48)</option>
<option value='http://www.nigeria-news-world.com/2016_06_01_archive.html'>June (31)</option>
<option value='http://www.nigeria-news-world.com/2016_05_01_archive.html'>May (3)</option>
<option value='http://www.nigeria-news-world.com/2016_04_01_archive.html'>April (10)</option>
<option value='http://www.nigeria-news-world.com/2016_03_01_archive.html'>March (12)</option>
<option value='http://www.nigeria-news-world.com/2016_01_01_archive.html'>January (7)</option>
<option value='http://www.nigeria-news-world.com/2015_12_01_archive.html'>December (42)</option>
<option value='http://www.nigeria-news-world.com/2015_11_01_archive.html'>November (109)</option>
<option value='http://www.nigeria-news-world.com/2015_10_01_archive.html'>October (25)</option>
<option value='http://www.nigeria-news-world.com/2015_09_01_archive.html'>September (36)</option>
<option value='http://www.nigeria-news-world.com/2015_08_01_archive.html'>August (17)</option>
<option value='http://www.nigeria-news-world.com/2015_07_01_archive.html'>July (47)</option>
<option value='http://www.nigeria-news-world.com/2015_06_01_archive.html'>June (26)</option>
<option value='http://www.nigeria-news-world.com/2015_01_01_archive.html'>January (8)</option>
<option value='http://www.nigeria-news-world.com/2014_12_01_archive.html'>December (4)</option>
<option value='http://www.nigeria-news-world.com/2014_11_01_archive.html'>November (6)</option>
<option value='http://www.nigeria-news-world.com/2014_10_01_archive.html'>October (28)</option>
<option value='http://www.nigeria-news-world.com/2014_09_01_archive.html'>September (47)</option>
<option value='http://www.nigeria-news-world.com/2014_08_01_archive.html'>August (56)</option>
<option value='http://www.nigeria-news-world.com/2014_07_01_archive.html'>July (62)</option>
<option value='http://www.nigeria-news-world.com/2014_06_01_archive.html'>June (130)</option>
<option value='http://www.nigeria-news-world.com/2014_05_01_archive.html'>May (144)</option>
<option value='http://www.nigeria-news-world.com/2014_04_01_archive.html'>April (107)</option>
<option value='http://www.nigeria-news-world.com/2014_03_01_archive.html'>March (118)</option>
<option value='http://www.nigeria-news-world.com/2014_02_01_archive.html'>February (167)</option>
<option value='http://www.nigeria-news-world.com/2014_01_01_archive.html'>January (240)</option>
<option value='http://www.nigeria-news-world.com/2013_12_01_archive.html'>December (257)</option>
<option value='http://www.nigeria-news-world.com/2013_11_01_archive.html'>November (247)</option>
<option value='http://www.nigeria-news-world.com/2013_10_01_archive.html'>October (86)</option>
<option value='http://www.nigeria-news-world.com/2013_09_01_archive.html'>September (75)</option>
<option value='http://www.nigeria-news-world.com/2013_08_01_archive.html'>August (195)</option>
<option value='http://www.nigeria-news-world.com/2013_07_01_archive.html'>July (56)</option>
<option value='http://www.nigeria-news-world.com/2013_06_01_archive.html'>June (219)</option>
<option value='http://www.nigeria-news-world.com/2013_05_01_archive.html'>May (250)</option>
<option value='http://www.nigeria-news-world.com/2013_04_01_archive.html'>April (148)</option>
<option value='http://www.nigeria-news-world.com/2013_03_01_archive.html'>March (344)</option>
<option value='http://www.nigeria-news-world.com/2013_02_01_archive.html'>February (133)</option>
<option value='http://www.nigeria-news-world.com/2013_01_01_archive.html'>January (143)</option>
<option value='http://www.nigeria-news-world.com/2012_12_01_archive.html'>December (275)</option>
<option value='http://www.nigeria-news-world.com/2012_11_01_archive.html'>November (378)</option>
<option value='http://www.nigeria-news-world.com/2012_10_01_archive.html'>October (62)</option>
<option value='http://www.nigeria-news-world.com/2012_09_01_archive.html'>September (97)</option>
<option value='http://www.nigeria-news-world.com/2012_08_01_archive.html'>August (162)</option>
<option value='http://www.nigeria-news-world.com/2012_07_01_archive.html'>July (372)</option>
<option value='http://www.nigeria-news-world.com/2012_06_01_archive.html'>June (77)</option>
<option value='http://www.nigeria-news-world.com/2012_05_01_archive.html'>May (167)</option>
<option value='http://www.nigeria-news-world.com/2012_04_01_archive.html'>April (116)</option>
<option value='http://www.nigeria-news-world.com/2012_03_01_archive.html'>March (190)</option>
<option value='http://www.nigeria-news-world.com/2012_02_01_archive.html'>February (260)</option>
<option value='http://www.nigeria-news-world.com/2012_01_01_archive.html'>January (6)</option>
</select>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Tweet Us</h2>
<div class='widget-content'>
<a class="twitter-timeline" width="300" height="300" href="https://twitter.com/NigeriaNewsZone" data-widget-id="429969417162592256">Tweets by @NigeriaNewsZone</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PlusBadge' data-version='1' id='PlusBadge1'>
<script type='text/javascript'>
  window.___gcfg = {
    lang: 'en'
  };
  </script>
<h2 class='title'>Follow us on Google+</h2>
<div class='g-page' data-href='https://plus.google.com/107006369794245937352' data-layout='portrait' data-rel='author' data-showcoverphoto='true' data-showtagline='false' data-theme='light' data-width='233'>
</div>
</div><div class='widget HTML' data-version='1' id='HTML20'>
<div class='widget-content'>
<center>
<a href="http://c.jumia.io/?a=5986&c=107&p=r&E=kkYNyk2M4sk%3d&ckmrdr=https%3A%2F%2Fwww.jumia.com.ng%2Fsmartphones%2F&utm_source=cake&utm_medium=affiliation&utm_campaign=5986&utm_term="><img src="https://www.jumia.com/affiliate-program/banners/9/107/160x600.jpg"/></a></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=HTML&widgetId=HTML20&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML20"));' target='configHTML20' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget ContactForm' data-version='1' id='ContactForm1'>
<h2 class='title'>Contact Form</h2>
<div class='contact-form-widget'>
<div class='form'>
<form name='contact-form'>
<p></p>
Name
<br/>
<input class='contact-form-name' id='ContactForm1_contact-form-name' name='name' size='30' type='text' value=''/>
<p></p>
Email
<span style='font-weight: bolder;'>*</span>
<br/>
<input class='contact-form-email' id='ContactForm1_contact-form-email' name='email' size='30' type='text' value=''/>
<p></p>
Message
<span style='font-weight: bolder;'>*</span>
<br/>
<textarea class='contact-form-email-message' cols='25' id='ContactForm1_contact-form-email-message' name='email-message' rows='5'></textarea>
<p></p>
<input class='contact-form-button contact-form-button-submit' id='ContactForm1_contact-form-submit' type='button' value='Send'/>
<p></p>
<div style='text-align: center; max-width: 222px; width: 100%'>
<p class='contact-form-error-message' id='ContactForm1_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm1_contact-form-success-message'></p>
</div>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=ContactForm&widgetId=ContactForm1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("ContactForm1"));' target='configContactForm1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
</div>
<script type='text/javascript'>
function resizeThumb(size) {
    var popularPost = document.getElementById('sliderlite');
    var image = popularPost.getElementsByTagName('img');
    for (var i = 0; i < image.length; i++) {
        image[i].src = image[i].src.replace(/\/s72\-c/g, '\/s' + size);
    }
}
resizeThumb(288);  
</script>
<div class='footer'>
<div class='footerx'>
<!-- footer1 -->
<div class='implinks section' id='footer1'><div class='widget HTML' data-version='1' id='HTML12'>
<h2 class='title'>Footer Links</h2>
<div class='widget-content'>
<a href='/'>Home</a>
<a href='http://www.nigeria-news-world.com/p/advertise.html'>Advertise</a>
<a href='http://www.nigeria-news-world.com/p/contact-us.html'>Contact Us</a>
<a href='http://www.nigeria-news-world.com/p/privacy-policy.html'>Privacy Policy</a>
<a href='http://www.nigeria-news-world.com/p/sitemap.html'>Sitemap</a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=HTML&widgetId=HTML12&action=editWidget&sectionId=footer1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML12"));' target='configHTML12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<!-- footer1 Ends -->
</div>
</div>
<script type='text/javascript'>
var element = jQuery('.status-msg-body b').clone();
element.appendTo('.labelname');
</script>
<script>
  //<![CDATA[
equalheight=function(e){var t=0,n=0,r=new Array,i,s=0;$(e).each(function(){i=$(this);$(i).height("auto");topPostion=i.position().top;if(n!=topPostion){for(currentDiv=0;currentDiv<r.length;currentDiv++){r[currentDiv].height(t)}r.length=0;n=topPostion;t=i.height();r.push(i)}else{r.push(i);t=t<i.height()?i.height():t}for(currentDiv=0;currentDiv<r.length;currentDiv++){r[currentDiv].height(t)}})};$(window).load(function(){equalheight("#categori .widget")});$(window).resize(function(){equalheight("#categori .widget")})
//]]>
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
/**
 * AJAX Menu for Blogger
 *
 * Version 1.0
 * by Harish Dasari
 * http://www.way2blogging.org/
 * http://github.com/harishdasari
 * Copyright 2012 Harish Dasari (http://www.way2blogging.org/)
 * Dual licensed under the MIT and GPL v2 licenses
 */
//<![CDATA[
(function(b){var a=function(d,c){this.elem=d;this.settings=c;this.addAjaxHtml();this.ajaxcall=null;this.lielem=this.elem.find(".verticlemenu li a");this.menuHelper(this.elem);this.addEvents()};a.prototype={regex:{islabel:new RegExp("/search/label/","g"),issearch:new RegExp("[?&]q=","g"),labelsearch:new RegExp("(http://[^/]+)/search/label/([^/?&]+).*[?&]q=([^$&]+)(?:[^$]+)?","g"),label:new RegExp("(http://[^/]+)/search/label/([^/?&$]+)","g"),search:new RegExp("(http://[^/]+)/search/?[?&]q=(.*)","g")},addEvents:function(){var c=this;this.lielem.hover(function(){if(b(this).data("menuloaded")!=="true"){c.li=b(this);c.url=c.li.attr("href");c.container=c.li.closest("ul").siblings("ul");c.hoverOver()}},function(){c.hoverOut()})},hoverOver:function(){var c=this;this.getAJAXUrl();if(!this.ajaxUrl){return}this.ajaxcall=b.ajax({type:"GET",url:c.ajaxUrl,dataType:"jsonp",data:c.ajaxData,beforeSend:function(){c.showLoader()},success:function(d){c.hideLoader();c.addArrow();c.showPosts(d)},error:function(d){c.showError(d)}})},hoverOut:function(){this.ajaxcall.abort();this.hideLoader()},getAJAXUrl:function(){if(this.url){var c=this;this.ajaxData={alt:"json","max-results":this.settings.numPosts};this.url.search(this.regex.islabel)!==-1&&this.url.search(this.regex.issearch)!==-1?this.ajaxUrl=this.url.replace(this.regex.labelsearch,function(e,g,f,d){c.ajaxData.q=d;return[g,"/feeds/posts/default/-/",f,"/"].join("")}):this.url.search(this.regex.islabel)!==-1&&this.url.search(this.regex.issearch)===-1?this.ajaxUrl=this.url.replace(this.regex.label,function(d,f,e){delete c.ajaxData.q;return[f,"/feeds/posts/default/-/",e,"/"].join("")}):this.url.search(this.regex.islabel)===-1&&this.url.search(this.regex.issearch)!==-1?this.ajaxUrl=this.url.replace(this.regex.search,function(d,f,e){c.ajaxData.q=e;return[f,"/feeds/posts/default"].join("")}):this.ajaxUrl=!1}else{this.ajaxUrl=!1}},showLoader:function(){b("<span></span>",{"class":"loader"}).appendTo(this.li.closest("li"))},hideLoader:function(){this.li.closest("li").find("span.loader").remove()},showPosts:function(d){var h=this,f=[],c,e,g;d.feed.openSearch$totalResults.$t>0?b.each(d.feed.entry,function(j,i){c=i.title.$t;b.each(i.link,function(l,k){k.rel==="alternate"?e=k.href:e="#"});g=i.media$thumbnail?i.media$thumbnail.url.replace(/\/s72\-c\//,"/s100-c/"):h.settings.defaultImg;f.push('<li><span class="imgCont"><img alt="',c,'" src="',g,'"/></span><a rel="nofollow" title="',c,'" href="',e,'">',c,"</a></li>")}):f.push("<h5>","No Posts For This Category","</h5>");this.container.html(f.join(""));this.lielem.removeData("menuloaded");this.li.data("menuloaded","true")},showError:function(c){if(c.statusText==="error"){this.hideLoader();this.addArrow();this.container.html("<h5>Unable to fetch the Blog Posts</h5>")}},addArrow:function(){this.lielem.closest("li").find("span").remove();this.lielem.removeClass("hoverover");this.li.addClass("hoverover");b("<span></span>",{"class":"menuArrow"}).appendTo(this.li.closest("li"))},menuHelper:function(c){var d=this;c.find(">li").hover(function(){var e=b(this);e.find("a:first").addClass("hoverover");var f=b(this).find("ul.verticlemenu li").height()*b(this).find("ul.verticlemenu li").length;e.find("ul.postslist").css({"min-height":f+"px"});d.requestFirstAjax(e)},function(){b(this).find("a:first").removeClass("hoverover")})},addAjaxHtml:function(){this.elem.find("ul ul").remove();this.elem.addClass("w2bajaxmenu").find(">li").find("ul:first").addClass("verticlemenu").wrap(b("<div></div>",{"class":this.settings.divClass}));b("ul.verticlemenu").after(b("<ul></ul>",{"class":"postslist"}))},requestFirstAjax:function(c){c=c.find(".verticlemenu li:first-child a");this.url=c.attr("href");this.container=c.closest("ul").siblings("ul");this.li=c;this.hoverOver()}};b.fn.ajaxBloggerMenu=function(e){var d={numPosts:4,divClass:"submenu",postsClass:"postslist",defaultImg:"/default.png"},c=b.extend({},d,e);return this.each(function(){var f=new a(b(this),c)})}})(jQuery);
//]]>
</script>
<script type='text/javascript'>
jQuery(document).ready(function($) {
	$('#menu').ajaxBloggerMenu({
		numPosts : 4, // Number of Posts to show
		defaultImg : 'http://2.bp.blogspot.com/-uitX7ROPtTU/Tyv-G4NA_uI/AAAAAAAAFBY/NcWLPVnYEnU/s1600/no+image.jpg' // Default thumbnail Image
	});
});
</script>
<script>
//<![CDATA[
/*!
 * jCarouselLite - v1.1 - 2014-09-28
 * http://www.gmarwaha.com/jquery/jcarousellite/
 * Copyright (c) 2014 Ganeshji Marwaha
 * Licensed MIT (https://github.com/ganeshmax/jcarousellite/blob/master/LICENSE)
*/

!function(a){a.jCarouselLite={version:"1.1"},a.fn.jCarouselLite=function(b){return b=a.extend({},a.fn.jCarouselLite.options,b||{}),this.each(function(){function c(a){return n||(clearTimeout(A),z=a,b.beforeStart&&b.beforeStart.call(this,i()),b.circular?j(a):k(a),m({start:function(){n=!0},done:function(){b.afterEnd&&b.afterEnd.call(this,i()),b.auto&&h(),n=!1}}),b.circular||l()),!1}function d(){if(n=!1,o=b.vertical?"top":"left",p=b.vertical?"height":"width",q=B.find(">ul"),r=q.find(">li"),x=r.size(),w=x<b.visible?x:b.visible,b.circular){var c=r.slice(x-w).clone(),d=r.slice(0,w).clone();q.prepend(c).append(d),b.start+=w}s=a("li",q),y=s.size(),z=b.start}function e(){B.css("visibility","visible"),s.css({overflow:"hidden","float":b.vertical?"none":"left"}),q.css({margin:"0",padding:"0",position:"relative","list-style":"none","z-index":"1"}),B.css({overflow:"hidden",position:"relative","z-index":"2",left:"0px"}),!b.circular&&b.btnPrev&&0==b.start&&a(b.btnPrev).addClass("disabled")}function f(){t=b.vertical?s.outerHeight(!0):s.outerWidth(!0),u=t*y,v=t*w,s.css({width:s.width(),height:s.height()}),q.css(p,u+"px").css(o,-(z*t)),B.css(p,v+"px")}function g(){b.btnPrev&&a(b.btnPrev).click(function(){return c(z-b.scroll)}),b.btnNext&&a(b.btnNext).click(function(){return c(z+b.scroll)}),b.btnGo&&a.each(b.btnGo,function(d,e){a(e).click(function(){return c(b.circular?w+d:d)})}),b.mouseWheel&&B.mousewheel&&B.mousewheel(function(a,d){return c(d>0?z-b.scroll:z+b.scroll)}),b.auto&&h()}function h(){A=setTimeout(function(){c(z+b.scroll)},b.auto)}function i(){return s.slice(z).slice(0,w)}function j(a){var c;a<=b.start-w-1?(c=a+x+b.scroll,q.css(o,-(c*t)+"px"),z=c-b.scroll):a>=y-w+1&&(c=a-x-b.scroll,q.css(o,-(c*t)+"px"),z=c+b.scroll)}function k(a){0>a?z=0:a>y-w&&(z=y-w)}function l(){a(b.btnPrev+","+b.btnNext).removeClass("disabled"),a(z-b.scroll<0&&b.btnPrev||z+b.scroll>y-w&&b.btnNext||[]).addClass("disabled")}function m(c){n=!0,q.animate("left"==o?{left:-(z*t)}:{top:-(z*t)},a.extend({duration:b.speed,easing:b.easing},c))}var n,o,p,q,r,s,t,u,v,w,x,y,z,A,B=a(this);d(),e(),f(),g()})},a.fn.jCarouselLite.options={btnPrev:null,btnNext:null,btnGo:null,mouseWheel:!1,auto:null,speed:200,easing:null,vertical:!1,circular:!0,visible:3,start:0,scroll:1,beforeStart:null,afterEnd:null}}(jQuery);
//]]>
  </script>
<script>
//<![CDATA[
$(function() {
    $(".picss").jCarouselLite({
        btnNext: ".next",
        btnPrev: ".prev",
      visible: 1,
      autoCSS: false,
    });
});
//]]>
  </script>
<script>
//<![CDATA[
$(function() {
    $(".recentslider").jCarouselLite({
        btnNext: ".next",
        btnPrev: ".prev",
      visible: 9,
    });
});
//]]>
  </script>
<script type='text/javascript'>
    //<![CDATA[
function cut(n) {
    return function textCutter(i, text) {
        var short = text.substr(0, n);
        if (/^\S/.test(text.substr(n)))
            return short.replace(/\s+\S*$/, "...");
        return short;
    };
}
$('.recentslider .posttitle a').text(cut(38));
    //]]>
    </script>
<script type='text/javascript'>
          var _gaq = _gaq || [];
          _gaq.push(['_setAccount', 'UA-45856737-1']);
          _gaq.push(['_trackPageview']);
          (function() {
            var ga = document.createElement('script');
            ga.type = 'text/javascript';
            ga.async = true;
            ga.src = (document.location.protocol == 'https:' ?
                      'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(ga, s);
          })();
        </script>
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52991189635f37e9' type='text/javascript'></script>
<script>
//<![CDATA[
$(function() {
    if ( document.location.href.indexOf('post-preview') > -1 ) {
		$('#featuredtop, #imgtarget').hide();        
		$('.blog-posts, .blog-pager').show();
    }
});
//]]>
</script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/127631110-widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>