<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/2258130529-css_bundle_v2.css' />
<meta content='IE=9; IE=8; IE=7; IE=EDGE; chrome=1' http-equiv='X-UA-Compatible'/>
<meta content='width=device-width,initial-scale=1.0,minimum-scale=1.0,maximum-scale=1.0' name='viewport'/>
<meta content='uWtTCMxICi3riutZU8j0KNI2Ko_vrEKl-tN9BtJp-jQ' name='google-site-verification'/>
<meta content='ro7331H_qVj6CsqQCZH8tlKj2sM' name='alexaVerifyID'/>
<meta content='0d22d079d608153e523e063ef6166d78' name='p:domain_verify'/>
<meta content='20b92315-d4fb-45a6-a826-07a08bd0b912' name='VGZHpRZ2'/>
<meta content='AAC2AD8AD887DCAA7F53E7423FF30213' name='msvalidate.01'/>
<meta content='380149725342003' property='fb:pages'/>
<script data-sumo-site-id='55340cf3d55793693ce3717924fbedc89f3f6b2572365c0044e45c8b2a9074ce' src='//load.sumome.com/'></script>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.nigeria-news-world.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.nigeria-news-world.com/2017/08/english-premier-league-2017-2018-season-preview.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Nigeria World News - Atom" href="http://www.nigeria-news-world.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Nigeria World News - RSS" href="http://www.nigeria-news-world.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Nigeria World News - Atom" href="https://www.blogger.com/feeds/4270114648596811630/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Nigeria World News - Atom" href="http://www.nigeria-news-world.com/feeds/9213876056235218419/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/1122417787-ieretrofit.js"></script>
<![endif]-->
<link href='https://4.bp.blogspot.com/-TCnK1NQl1mk/WZdzvkqGcnI/AAAAAAAAFgk/LwbiBvJqjVg1h60GNyCS7uViIfelZ7SgACLcBGAs/s400/english-premier-league.jpg' rel='image_src'/>
<link href='https://plus.google.com/102317008197891498047' rel='publisher'/>
<meta content='A preview of the English Premier League 2017/2018 Season; new transfers and favourites to win the league title.' name='description'/>
<meta content='http://www.nigeria-news-world.com/2017/08/english-premier-league-2017-2018-season-preview.html' property='og:url'/>
<meta content='English Premier League 2017/2018 Season Preview' property='og:title'/>
<meta content='A preview of the English Premier League 2017/2018 Season; new transfers and favourites to win the league title.' property='og:description'/>
<meta content='https://4.bp.blogspot.com/-TCnK1NQl1mk/WZdzvkqGcnI/AAAAAAAAFgk/LwbiBvJqjVg1h60GNyCS7uViIfelZ7SgACLcBGAs/w1200-h630-p-k-no-nu/english-premier-league.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<!-- Post/Archive Page -->
<title>English Premier League 2017/2018 Season Preview</title>
<!-- Index Page -->
<style> 
		#ContactForm1{ display:none!important;} 
    </style>
<style id='page-skin-1' type='text/css'>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</style>
<!-- Stylesheet Specific To Index Pages -->
<!-- Stylesheet Specific To HomePage Only -->
<style>
#blog-pager .pagecurrent {
display: none !important;    
}
@media all and (max-width: 530px) {
.columnx {
display: none !important;  
}
.allcolumn {
	display: block;    
}
  }
</style>
<!-- Stylesheet Specific To ArchivePage Only -->
<style>
.blog-pager {
	display: none;
}
/*----------------- Max Width 530px ---------*/
@media all and (max-width: 530px) {  
.allcolumn {
margin: 45px 20px 50px;  
 }
.column1x {
margin-left: 20px;
margin-right: 20px;
  }
  </style>
<link href='http://fonts.googleapis.com/css?family=Lora:400,700|PT+Serif' rel='stylesheet' type='text/css'/>
<script src='http://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js' type='text/javascript'></script>
<script>
//<![CDATA[
/**
 * @name timeago
 * @version 1.4.1
 * @author Ryan McGeary
 * @license MIT License
 *
 * For usage and examples, visit:
 * http://timeago.yarp.com/
 *
 * Copyright (c) 2008-2013, Ryan McGeary (ryan -[at]- mcgeary [*dot*] org)
 */
(function(e){if(typeof define==="function"&&define.amd){define(["jquery"],e)}else{e(jQuery)}})(function(e){function r(){if(!e.contains(document.documentElement,this)){e(this).timeago("dispose");return this}var n=i(this);var r=t.settings;if(!isNaN(n.datetime)){if(r.cutoff==0||Math.abs(o(n.datetime))<r.cutoff){e(this).text(s(n.datetime))}}return this}function i(n){n=e(n);if(!n.data("timeago")){n.data("timeago",{datetime:t.datetime(n)});var r=e.trim(n.text());if(t.settings.localeTitle){n.attr("title",n.data("timeago").datetime.toLocaleString())}else if(r.length>0&&!(t.isTime(n)&&n.attr("title"))){n.attr("title",r)}}return n.data("timeago")}function s(e){return t.inWords(o(e))}function o(e){return(new Date).getTime()-e.getTime()}e.timeago=function(t){if(t instanceof Date){return s(t)}else if(typeof t==="string"){return s(e.timeago.parse(t))}else if(typeof t==="number"){return s(new Date(t))}else{return s(e.timeago.datetime(t))}};var t=e.timeago;e.extend(e.timeago,{settings:{refreshMillis:6e4,allowPast:true,allowFuture:false,localeTitle:false,cutoff:0,strings:{prefixAgo:null,prefixFromNow:null,suffixAgo:"ago",suffixFromNow:"from now",inPast:"any moment now",seconds:"less than a minute",minute:"about a minute",minutes:"%d minutes",hour:"about an hour",hours:"about %d hours",day:"a day",days:"%d days",month:"about a month",months:"%d months",year:"about a year",years:"%d years",wordSeparator:" ",numbers:[]}},inWords:function(t){function l(r,i){var s=e.isFunction(r)?r(i,t):r;var o=n.numbers&&n.numbers[i]||i;return s.replace(/%d/i,o)}if(!this.settings.allowPast&&!this.settings.allowFuture){throw"timeago allowPast and allowFuture settings can not both be set to false."}var n=this.settings.strings;var r=n.prefixAgo;var i=n.suffixAgo;if(this.settings.allowFuture){if(t<0){r=n.prefixFromNow;i=n.suffixFromNow}}if(!this.settings.allowPast&&t>=0){return this.settings.strings.inPast}var s=Math.abs(t)/1e3;var o=s/60;var u=o/60;var a=u/24;var f=a/365;var c=s<45&&l(n.seconds,Math.round(s))||s<90&&l(n.minute,1)||o<45&&l(n.minutes,Math.round(o))||o<90&&l(n.hour,1)||u<24&&l(n.hours,Math.round(u))||u<42&&l(n.day,1)||a<30&&l(n.days,Math.round(a))||a<45&&l(n.month,1)||a<365&&l(n.months,Math.round(a/30))||f<1.5&&l(n.year,1)||l(n.years,Math.round(f));var h=n.wordSeparator||"";if(n.wordSeparator===undefined){h=" "}return e.trim([r,c,i].join(h))},parse:function(t){var n=e.trim(t);n=n.replace(/\.\d+/,"");n=n.replace(/-/,"/").replace(/-/,"/");n=n.replace(/T/," ").replace(/Z/," UTC");n=n.replace(/([\+\-]\d\d)\:?(\d\d)/," $1$2");n=n.replace(/([\+\-]\d\d)$/," $100");return new Date(n)},datetime:function(n){var r=t.isTime(n)?e(n).attr("datetime"):e(n).attr("title");return t.parse(r)},isTime:function(t){return e(t).get(0).tagName.toLowerCase()==="time"}});var n={init:function(){var n=e.proxy(r,this);n();var i=t.settings;if(i.refreshMillis>0){this._timeagoInterval=setInterval(n,i.refreshMillis)}},update:function(n){var i=t.parse(n);e(this).data("timeago",{datetime:i});if(t.settings.localeTitle)e(this).attr("title",i.toLocaleString());r.apply(this)},updateFromDOM:function(){e(this).data("timeago",{datetime:t.parse(t.isTime(this)?e(this).attr("datetime"):e(this).attr("title"))});r.apply(this)},dispose:function(){if(this._timeagoInterval){window.clearInterval(this._timeagoInterval);this._timeagoInterval=null}}};e.fn.timeago=function(e,t){var r=e?n[e]:n.init;if(!r){throw new Error("Unknown function name '"+e+"' for timeago")}this.each(function(){r.call(this,t)});return this};document.createElement("abbr");document.createElement("time")})
//]]>
</script>
<script>
//<![CDATA[
// Posts By Labels
function labelthumbs(w){document.write('<ul id="label_with_thumbs">');for(var v=0;v<numposts;v++){var f=w.feed.entry[v];var g=f.title.$t;var z;if(v==w.feed.entry.length){break}for(var r=0;r<f.link.length;r++){if(f.link[r].rel=="replies"&&f.link[r].type=="text/html"){var n=f.link[r].title;var o=f.link[r].href}if(f.link[r].rel=="alternate"){z=f.link[r].href;break}}var j;try{j=f.media$thumbnail.url}catch(q){s=f.content.$t;a=s.indexOf("<img");b=s.indexOf('src="',a);c=s.indexOf('"',b+5);d=s.substr(b+5,c-b-5);if((a!=-1)&&(b!=-1)&&(c!=-1)&&(d!="")){j=d}else{j="http://3.bp.blogspot.com/-zP87C2q9yog/UVopoHY30SI/AAAAAAAAE5k/AIyPvrpGLn8/s1600/picture_not_available.png"}}var x=f.published.$t;var m=x.substring(0,19);var h=new Array();h[1]="01";h[2]="02";h[3]="03";h[4]="04";h[5]="05";h[6]="06";h[7]="07";h[8]="08";h[9]="09";h[10]="10";h[11]="11";h[12]="12";document.write('<li class="clearfix">');if(showpostthumbnails==true){document.write('<a class="postthumb" href="'+z+'" target ="_top"><img class="label_thumb" src="'+j+'"/></a>')}document.write('<div class="allsum"><div class="posttitle"><a href="'+z+'" target ="_top">'+g+'</a></div><div class="postsummary">');if("content" in f){var y=f.content.$t}else{if("summary" in f){var y=f.summary.$t}else{var y=""}}var p=/<\S[^>]*>/g;y=y.replace(p,"");if(showpostsummary==true){if(y.length<numchars){document.write("");document.write(y);document.write("")}else{document.write("");y=y.substring(0,numchars);var e=y.lastIndexOf(" ");y=y.substring(0,e);document.write(y+"...");document.write("")}}var A="";var u=0;if(showpostdate==true){A=A+m;u=1}if(showcommentnum==true){if(u==1){A=A+"&nbsp; - &nbsp;"}if(n=="1 Comments"){n="1 Comment"}if(n=="0 Comments"){n="No Comments"}n='<a class="postcomment" href="'+o+'" target ="_top">'+n+"</a>";A=A+n;u=1}if(displaymore==true){if(u==1){A=A+" | "}A=A+'<a href="'+z+'" class="url" target ="_top">More »</a>';u=1}document.write(A);document.write("</div></li>");if(displayseparator==true){if(v!=(numposts-1)){document.write("")}}}document.write("</ul>")};
//]]>
</script>
<script>
//<![CDATA[
// Posts By Labels
function labelsthumbs(w){document.write('<ul id="label_with_thumbs">');for(var v=0;v<numposts;v++){var f=w.feed.entry[v];var g=f.title.$t;var z;if(v==w.feed.entry.length){break}for(var r=0;r<f.link.length;r++){if(f.link[r].rel=="replies"&&f.link[r].type=="text/html"){var n=f.link[r].title;var o=f.link[r].href}if(f.link[r].rel=="alternate"){z=f.link[r].href;break}}var j;try{j=f.media$thumbnail.url}catch(q){s=f.content.$t;a=s.indexOf("<img");b=s.indexOf('src="',a);c=s.indexOf('"',b+5);d=s.substr(b+5,c-b-5);if((a!=-1)&&(b!=-1)&&(c!=-1)&&(d!="")){j=d}else{j="http://3.bp.blogspot.com/-zP87C2q9yog/UVopoHY30SI/AAAAAAAAE5k/AIyPvrpGLn8/s1600/picture_not_available.png"}}var x=f.published.$t;var m=x.substring(0,4);var l=x.substring(5,7);var t=x.substring(8,10);var h=new Array();h[1]="Jan";h[2]="Feb";h[3]="Mar";h[4]="Apr";h[5]="May";h[6]="June";h[7]="July";h[8]="Aug";h[9]="Sept";h[10]="Oct";h[11]="Nov";h[12]="Dec";document.write('<li class="clearfix">');if(showpostthumbnails==true){document.write('<a class="postthumb" href="'+z+'" target ="_top"><img class="label_thumb" src="'+j+'"/></a>')}document.write('<div class="allsum"><div class="posttitle"><a href="'+z+'" target ="_top">'+g+'</a></div><div class="postsummary">');if("content" in f){var y=f.content.$t}else{if("summary" in f){var y=f.summary.$t}else{var y=""}}var p=/<\S[^>]*>/g;y=y.replace(p,"");if(showpostsummary==true){if(y.length<numchars){document.write("");document.write(y);document.write("")}else{document.write("");y=y.substring(0,numchars);var e=y.lastIndexOf(" ");y=y.substring(0,e);document.write(y+"...");document.write("</div>")}}var A="";var u=0;if(showpostdate==true){document.write('<span class="datee"><img src="http://3.bp.blogspot.com/-wpTm_d9Yf9U/U6k8sNUgqNI/AAAAAAAABjU/8dHP5bGmXy8/s1600/date.png"/>');A=A+h[parseInt(l,10)]+" "+t+", "+m;u=1;}if(showcommentnum==true){if(u==1){A=A+"&nbsp; - &nbsp;"}if(n=="1 Comments"){n="1 Comment"}if(n=="0 Comments"){n="No Comments"}n='</span><a class="postcomment" href="'+o+'" target ="_top">'+n+"</a>";A=A+n;u=1}if(displaymore==true){if(u==1){A=A+" | "}A=A+'<a href="'+z+'" class="url" target ="_top">More »</a>';u=1}document.write(A);document.write("</li>");if(displayseparator==true){if(v!=(numposts-1)){document.write("")}}}document.write("</ul>")};
//]]>
</script>
<script type='text/javascript'>
//<![CDATA[
function labelfirst(e){document.write('<ul id="first_with_thumbs">');for(var t=0;t<numposts;t++){var n=e.feed.entry[t];var r=n.title.$t;var i;if(t==e.feed.entry.length)break;for(var o=0;o<n.link.length;o++){if(n.link[o].rel=="replies"&&n.link[o].type=="text/html"){var u=n.link[o].title;var f=n.link[o].href}if(n.link[o].rel=="alternate"){i=n.link[o].href;break}}var l;try{l=e.media$thumbnail.url}catch(h){s=n.content.$t;a=s.indexOf("<img");b=s.indexOf('src="',a);c=s.indexOf('"',b+5);d=s.substr(b+5,c-b-5);if(a!=-1&&b!=-1&&c!=-1&&d!=""){l=d}else l="http://3.bp.blogspot.com/-zP87C2q9yog/UVopoHY30SI/AAAAAAAAE5k/AIyPvrpGLn8/s1600/picture_not_available.png"}var p=n.published.$t;var v=p.substring(0,4);var m=p.substring(5,7);var g=p.substring(8,10);var y=new Array;y[1]="Jan";y[2]="Feb";y[3]="Mar";y[4]="Apr";y[5]="May";y[6]="June";y[7]="July";y[8]="Aug";y[9]="Sept";y[10]="Oct";y[11]="Nov";y[12]="Dec";if (t==0) {document.write('<div class="clearfix">');}if (t>0) {document.write('<div class="clearfix monter">');} if(showpostthumbnails==true&&t==0){document.write('<a href="'+i+'" target ="_top"><img class="first-labelthumb" src="'+l+'"/></a>');document.write('<a href="'+i+'" target ="_top">'+r+"</a></span>")} else {document.write('<a href="'+i+'" target ="_top">'+r+"</a>")}if("content"in n){var w=n.content.$t}else if("summary"in n){var w=n.summary.$t}else var w="";var E=/<\S[^>]*>/g;w=w.replace(E,"");if(showpostsummary==true&&t==0){if(w.length<numchars){document.write("");document.write(w);document.write("")}else{document.write("");w=w.substring(0,numchars);var S=w.lastIndexOf(" ");w=w.substring(0,S);document.write(w+"...");document.write("")}}var x="";var T=0;document.write("<br>");if(showpostdate==true){document.write('<span class="datee">');x=x+y[parseInt(m,10)]+" "+g+", "+v;T=1}if(showcommentnum==true){if(T==1){x=x+" - "}if(u=="1 Comments")u="1 Comment";if(u=="0 Comments")u="No Comments";u='</span><a class="postcomment" href="'+f+'" target ="_top">'+u+"</a>";x=x+u;T=1;}if(displaymore==true){if(T==1)x=x+" | ";x=x+'<a href="'+i+'" class="url" target ="_top">More »</a>';T=1;}document.write(x);if (t==0) {document.write("</div>");}if (t>0) {document.write("</div>");} if(displayseparator==true)if(t!=numposts-1)document.write("")}document.write("</ul>")}
//]]>
</script>
<script type='text/javascript'>
var relatedpoststitle="Related Posts";
</script>
<!--Related Posts Start-->
<script type='text/javascript'>
//<![CDATA[
var relatedTitles=new Array();var relatedTitlesNum=0;var relatedUrls=new Array();function related_results_labels(json){for(var i=0;i<json.feed.entry.length;i++){var entry=json.feed.entry[i];relatedTitles[relatedTitlesNum]=entry.title.$t;for(var k=0;k<entry.link.length;k++){if(entry.link[k].rel=='alternate'){relatedUrls[relatedTitlesNum]=entry.link[k].href;relatedTitlesNum++;break}}}}function removeRelatedDuplicates(){var tmp=new Array(0);var tmp2=new Array(0);for(var i=0;i<relatedUrls.length;i++){if(!contains(tmp,relatedUrls[i])){tmp.length+=1;tmp[tmp.length-1]=relatedUrls[i];tmp2.length+=1;tmp2[tmp2.length-1]=relatedTitles[i]}}relatedTitles=tmp2;relatedUrls=tmp}function contains(a,e){for(var j=0;j<a.length;j++){if(a[j]==e){return true}};return false}function printRelatedLabels(currenturl){for(var i=0;i<relatedUrls.length;i++){if(relatedUrls[i]==currenturl){relatedUrls.splice(i,1);relatedTitles.splice(i,1)}}var r=Math.floor((relatedTitles.length-1)*Math.random());var i=0;if(relatedTitles.length>1){document.write('<h2>'+relatedpoststitle+'</h2>')}document.write('<ul>');while(i<relatedTitles.length&&i<20&&i<maxresults){document.write('<li><a href="'+relatedUrls[r]+'">'+relatedTitles[r]+'</a></li>');if(r<relatedTitles.length-1){r++}else{r=0}i++}document.write('</ul>');relatedUrls.splice(0,relatedUrls.length);relatedTitles.splice(0,relatedTitles.length);}
//]]>
</script>
<!--Related Posts End-->
<style>
/*---- Compatible contact Form by MBT -----*/
.contact-form-name, .contact-form-email, .contact-form-email-message { 
max-width: 220px; 
width: 100%; 
font-weight:bold; 
}
      
.contact-form-name { 
background: #FFF url(http://2.bp.blogspot.com/-bNZePDihTPU/UZ-lhWAHXqI/AAAAAAAAJuo/aSVVE_A6HpE/s320/name.png) no-repeat 7px 8px;
background-color: #FFF; 
border: 1px solid #ddd; 
box-sizing: border-box; 
color: #A0A0A0; 
display: inline-block; 
font-family: Arial,sans-serif; 
font-size: 12px; 
font-weight:bold; 
height: 24px; 
margin: 0; 
margin-top: 5px; 
padding: 5px 15px 5px 28px; 
vertical-align: top;
} 
     
.contact-form-email { 
background: #FFF url(http://3.bp.blogspot.com/-Wf_IBW4cEts/UZ-li4SsnvI/AAAAAAAAJuw/qYAi9lghY1E/s320/email.png) no-repeat 7px 10px; 
background-color: #FFF; 
border: 1px solid #ddd; 
box-sizing: border-box; 
color: #A0A0A0; 
display: inline-block; 
font-family: Arial,sans-serif; 
font-size: 12px; 
font-weight:bold; 
height: 24px; 
margin: 0; 
margin-top: 5px; 
padding: 5px 15px 5px 28px; 
vertical-align: top;
}
 
.contact-form-email:hover, .contact-form-name:hover{ 
border: 1px solid #bebebe; 
box-shadow: 0 1px 2px rgba(5, 95, 255, .1);

padding: 5px 15px 5px 28px;
}
.contact-form-email-message:hover { 
border: 1px solid #bebebe; 
box-shadow: 0 1px 2px rgba(5, 95, 255, .1); 
padding: 10px; 
}
.contact-form-email-message { 
background: #FFF; 
background-color: #FFF; 
border: 1px solid #ddd; 
box-sizing: border-box; 
color: #A0A0A0; 
display: inline-block; 
font-family: arial; 
font-size: 12px; 
margin: 0; 
margin-top: 5px; 
padding: 10px; 
vertical-align: top; 
max-width: 350px!important; 
height: 150px; 
border-radius:4px; 
}

.contact-form-button { 
cursor:pointer; 
height: 32px; 
line-height: 28px; 
font-weight:bold; 
border:none; 
}
 
.contact-form-button { 
display: inline-block; 
zoom: 1; /* zoom and *display = ie7 hack for display:inline-block */ 
*display: inline; 
vertical-align: baseline; 
margin: 0 2px; 
outline: none; 
cursor: pointer; 
text-align: center; 
text-decoration: none; 
font: 14px/100% Arial, Helvetica, sans-serif; 
padding: .5em 2em .55em; 
text-shadow: 0 1px 1px rgba(0,0,0,.3); 
-webkit-border-radius: .5em; 
-moz-border-radius: .5em; 
border-radius: .5em; 
-webkit-box-shadow: 0 1px 2px rgba(0,0,0,.2); 
-moz-box-shadow: 0 1px 2px rgba(0,0,0,.2); 
box-shadow: 0 1px 2px rgba(0,0,0,.2); 
} 
.contact-form-button:hover { 
text-decoration: none; 
} 
.contact-form-button:active { 
position: relative; 
top: 1px; 
}

.MBT-button-color { 
color: #fef4e9; 
border: solid 1px #da7c0c; 
background: #f78d1d; 
background: -webkit-gradient(linear, left top, left bottom, from(#faa51a), to(#f47a20)); 
background: -moz-linear-gradient(top, #faa51a, #f47a20); 
filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#faa51a', endColorstr='#f47a20'); 
} 
.MBT-button-color:hover { 
background: #f47c20; 
background: -webkit-gradient(linear, left top, left bottom, from(#f88e11), to(#f06015)); 
background: -moz-linear-gradient(top, #f88e11, #f06015); 
filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#f88e11', endColorstr='#f06015'); 
border-color: #F47C20!important; 
} 
.MBT-button-color:active { 
color: #fcd3a5; 
background: -webkit-gradient(linear, left top, left bottom, from(#f47a20), to(#faa51a)); 
background: -moz-linear-gradient(top, #f47a20, #faa51a); 
filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#f47a20', endColorstr='#faa51a'); 
}
</style>
<!--[if IE 9]> <style> .contact-form-name { background: #FFF url(http://2.bp.blogspot.com/-bNZePDihTPU/UZ-lhWAHXqI/AAAAAAAAJuo/aSVVE_A6HpE/s320/name.png) no-repeat 7px 0px; } .contact-form-email { background: #FFF url(http://3.bp.blogspot.com/-Wf_IBW4cEts/UZ-li4SsnvI/AAAAAAAAJuw/qYAi9lghY1E/s320/email.png) no-repeat 7px 6px; } </style> <![endif]-->
<style> 
@media screen and (-webkit-min-device-pixel-ratio:0) {

.contact-form-name { 
background: #FFF url(http://2.bp.blogspot.com/-bNZePDihTPU/UZ-lhWAHXqI/AAAAAAAAJuo/aSVVE_A6HpE/s320/name.png) no-repeat 7px 6px;
padding: 15px 15px 15px 28px;

}
.contact-form-email { 
background: #FFF url(http://3.bp.blogspot.com/-Wf_IBW4cEts/UZ-li4SsnvI/AAAAAAAAJuw/qYAi9lghY1E/s320/email.png) no-repeat 7px 8px; 
padding: 15px 15px 15px 28px;
}
 
.contact-form-email:hover, .contact-form-name:hover{ 
padding: 15px 15px 15px 28px; 
}

.contact-form-button { 
height: 28px;
}
}
</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-45856737-1', 'auto');
  ga('send', 'pageview');

</script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=4270114648596811630&amp;zx=a4391a7d-987c-429d-b13e-91439013721a' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=4270114648596811630&amp;zx=a4391a7d-987c-429d-b13e-91439013721a' rel='stylesheet'/></noscript>
</head>
<body>
<div id='header-wrapper'>
<div class='headersection'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.nigeria-news-world.com/' style='display: block'>
<img alt='Nigeria World News' height='67px; ' id='Header1_headerimg' src='http://3.bp.blogspot.com/-NhoZhBat5xk/U2F6cmdR5II/AAAAAAAAAjg/Ke1iDWGmH-Q/s1600/Nigeria%2BWorld%2BNews.PNG' style='display: block' width='404px; '/>
</a>
</div>
</div><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=header' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
<div class='ads section' id='HeaderAd'><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>Responsive Ad Slot</h2>
<div class='widget-content'>
<a href="https://imstore.bet365affiliates.com/Tracker.aspx?AffiliateId=92393&AffiliateCode=365_532268&CID=198&DID=5&TID=1&PID=149&LNG=1" target="_blank"><img src="https://imstore.bet365affiliates.com/?AffiliateCode=365_532268&amp;CID=198&amp;DID=5&amp;TID=1&amp;PID=149&amp;LNG=1" border="0" /></a><?xml version="1.0" encoding="UTF-8" ?></?xml>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=HeaderAd' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<!-- Menu -->
<div class='allmenu'>
<div class='menux'>
<div id='menuscroll'></div>
<div id='menusearch'>
<div class='menuy'>
<div class='menuing section' id='Menu'><div class='widget HTML' data-version='1' id='HTML14'>
<h2 class='title'>nkMega Menu</h2>
<div class='widget-content'>
<ul class='w2bmenu' id='menu'>
<li><a href='/'>Home</a> </li>
<li><a href='http://www.nigeria-news-world.com/search/label/News'>News</a></li>
<li><a href='http://www.nigeria-news-world.com/search/label/Politics'>Politics</a></li>
<li><a href='http://www.nigeria-news-world.com/search/label/Business'>Business</a></li>
<li><a href='http://www.nigeria-news-world.com/search/label/Education'>Education</a></li>
<li><a href='http://www.nigeria-news-world.com/search/label/Health'>Health</a></li>
<li><a href='http://www.nigeria-news-world.com/search/label/Sports'>Sports</a></li>
<li><a href='#'>Feature<span class='subdown'/></span></a><ul>
<li><a href='http://www.nigeria-news-world.com/search/label/Fashion%20and%20Lifestyle'>Fashion and Lifestyle</a></li> 
<li><a href='http://www.nigeria-news-world.com/search/label/Entertainment'>Entertainment</a></li>
<li><a href='http://www.nigeria-news-world.com/search/label/Technology'>Technology</a></li>
</ul></li>
<li><a href='http://travel.nigeria-news-world.com' target='_blank'>Travel</a></li>
<li><a href='http://blog.nigeria-news-world.com' target='_blank'>Blog</a></li>
</ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=HTML&widgetId=HTML14&action=editWidget&sectionId=Menu' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML14"));' target='configHTML14' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div id='search-box'>
<form action='/search' id='search-form' method='get' target='_top'>
<input id='search-text#menusearch' name='q' placeholder='Search ...' type='text'/>
<button id='search-button' type='submit'><span>Go</span></button>
</form>
</div>
</div>
</div>
</div>
</div>
<!-- Menu End -->
<div class='allcolumn'>
<div class='columnx'>
<div class='column2'>
<div id='imagesize'>
<!--- category2 Starts -->
<div class='recentposts'>
<div class='rectitle'>Latest</div>
<div class='recentbylabels'>
<script type='text/javascript'>var numposts = 8;var showpostthumbnails = false;var displaymore = false;var displayseparator = false;var showcommentnum = false;var showpostdate = true;var showpostsummary = false;var numchars = 100;</script>
<script type="text/javascript" src="/feeds/posts/default/?published&alt=json-in-script&callback=labelthumbs"></script>
</div>
</div>
<script>
//<![CDATA[
$('.recentposts .postsummary').each(
  function() {
    $(this).attr('title', $(this).text());
  }
);
//]]>
</script>
<script type='text/javascript'>
(function(){
     $(".recentposts .postsummary").timeago();
})();
</script>
<div class='bylabels section' id='Column2'><div class='widget HTML' data-version='1' id='HTML15'>
<h2 class='title'>Sports</h2>
<div class='widget-content'>
<div class='recentbylabels'> <script type='text/javascript'>var numposts = 6;var showpostthumbnails = true;var displaymore = false;var displayseparator = true;var showcommentnum = false;var showpostdate = true;var showpostsummary = false;var numchars = 100;</script> <script type="text/javascript" src="/feeds/posts/default/-/Sports?published&alt=json-in-script&callback=labelsthumbs"></script> </div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=HTML&widgetId=HTML15&action=editWidget&sectionId=Column2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML15"));' target='configHTML15' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<h2 class='title'>Relationship Matters</h2>
<div class='widget-content'>
<div class='recentbylabels'> <script type='text/javascript'>var numposts = 6;var showpostthumbnails = true;var displaymore = false;var displayseparator = true;var showcommentnum = false;var showpostdate = false;var showpostsummary = false;var numchars = 100;</script> <script type="text/javascript" src="/feeds/posts/default/-/Relationship%20Matters?published&alt=json-in-script&callback=labelsthumbs"></script> </div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=Column2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML19'>
<h2 class='title'>Opinion</h2>
<div class='widget-content'>
<div class='recentsummary'>
<script type='text/javascript'>var numposts = 9;var showpostthumbnails = false;var displaymore = false;var displayseparator = true;var showcommentnum = false;var showpostdate = false;var showpostsummary = false;var numchars = 100;</script>
<script type="text/javascript" src="/feeds/posts/default/-/Opinion?published&alt=json-in-script&callback=labelsthumbs"></script>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=HTML&widgetId=HTML19&action=editWidget&sectionId=Column2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML19"));' target='configHTML19' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<!-- category2 Ends -->
</div>
<script type='text/javascript'>
function resizeThumb(size) {
    var popularPost = document.getElementById('imagesize');
    var image = popularPost.getElementsByTagName('img');
    for (var i = 0; i < image.length; i++) {
        image[i].src = image[i].src.replace(/\/s72\-c/g, '\/s' + size);
    }
}
resizeThumb(288);  
</script>
</div>
</div>
<div class='column1'>
<div class='column1x'>
<div id='main-wrapper'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->

          <div class="date-outer">
        

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://4.bp.blogspot.com/-TCnK1NQl1mk/WZdzvkqGcnI/AAAAAAAAFgk/LwbiBvJqjVg1h60GNyCS7uViIfelZ7SgACLcBGAs/s400/english-premier-league.jpg' itemprop='image_url'/>
<meta content='4270114648596811630' itemprop='blogId'/>
<meta content='9213876056235218419' itemprop='postId'/>
<meta content='English Premier League 2017/2018 Season Preview' property='og:title'/>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='@nigerianewszone' name='twitter:site'/>
<meta content='https://plus.google.com/+Nigeria-news-world' property='og:publisher'/>
<meta content='article' property='og:type'/>
<meta content='http://www.nigeria-news-world.com/2017/08/english-premier-league-2017-2018-season-preview.html' property='og:url'/>
<meta content='Nigeria World News' property='og:site_name'/>
<meta content='2017-08-09T13:56:00+01:00' property='article:published_time'/>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
<a href='http://www.nigeria-news-world.com/search/label/Barclays%20Premier%20League?max-results=12' rel='tag'>Barclays Premier League</a>
<a href='http://www.nigeria-news-world.com/search/label/Sports?max-results=12' rel='tag'>Sports</a>
</span>
</div>
<a name='9213876056235218419'></a>
<h3 class='post-title entry-title' itemprop='name'>
English Premier League 2017/2018 Season Preview
</h3>
<div class='post-share-buttons'>
<a class='goog-inline-block share-button sb-email' href='&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a><div class='goog-inline-block google-plus-share-container'><g:plusone source='blogger:blog:plusone' href='http://www.nigeria-news-world.com/2017/08/english-premier-league-2017-2018-season-preview.html' size='medium' width='300' annotation='inline'/></div>
</div>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-9213876056235218419' itemprop='articleBody'>
<div dir="ltr" style="text-align: left;" trbidi="on">
<div class="separator" style="clear: both; text-align: center;"><img alt="English Premier League 2017/2018 title favourites" border="0" data-original-height="432" data-original-width="768" height="225" src="https://4.bp.blogspot.com/-TCnK1NQl1mk/WZdzvkqGcnI/AAAAAAAAFgk/LwbiBvJqjVg1h60GNyCS7uViIfelZ7SgACLcBGAs/s400/english-premier-league.jpg" title="English Premier League" width="400" /></div>
<br />With the Premier league 2017/2018 season starting this week August 11, 2017, Champions Chelsea kicks off their title defense with a home clash against Burnley while last season runner up, Tottenham Hotspur will open their campaign at the St. James&#8217; Park against the promoted Newcastle United. Jose Mourinho of Manchester United and the Gunners enjoy home comfort on the opening weekend with Manchester entertaining West Ham and Arsene Wenger boys welcoming Leicester city to the Emirate Stadium. With Liverpool traveling to Watford and Crystal's palace welcoming promoted Huddersfield to the big time.<br /><br /><h3 style="text-align: left;">
Arsenal</h3>
Arsenal and Leicester city will officially open the 2017/2018 Premier League season at the Emirates Stadium on Friday when the new Arsenal striker Alexandre Lacazette figures to be a key player. Such a level of investment was an inferred acknowledgment from Arsenal about their lack of consistent firepower up front. It is a very sensible admission since Oliver Giroud, Danny Welbeck, and Theo Walcott have all been inconsistent when played through the middle. Spending such huge cash also showed the faith Gunners manager Arsene Wenger has in Lacazette to deliver the goals.<br /><br /><h3 style="text-align: left;">
Manchester United</h3>
Lukaku must prove he can justify the initial &#163;75 million United paid to pry him away from Everton. Jose Mourinho has already made it clear he wants more from the attacker he once rejected when in charge of Chelsea. However, United&#8217;s problem last season was scoring against &#8220;lesser team.&#8221; A home draw against Stoke City, Burnley and Bournemouth proved particularly damaging. With Lukaku fondness for scoring against so-called &#8220;lesser&#8221; teams could just be what United need as they bid for the title during Mourinho&#8217;s second season in charge of the club.<br /><br /><h3 style="text-align: left;">
Chelsea</h3>
Antonio Conte Chelsea spent &#163;100million signing striker Alvaro Morata and midfielder Bakayoko from Real Madrid and Monaco respectively. Antonio Conte has warned that the fitness level of his club-record signing needs to get better after featuring in pre- season and community shield against Arsenal. Morata made his first start for Chelsea in a 2-1 international champions cup defeat to Inter Millan in Singapore. And Conte accepted Morata has work to do on his fitness following the community shield display against Arsenal with a penalty miss. New signing Bakayoko is missing out of display for now due to injury. Chelsea believes Bakayoko is the natural replacement for Nemanja Matic, who left Chelsea for Manchester United in a &#163;40 million deal.<br /><br /><h3 style="text-align: left;">
Manchester City</h3>
Pep Guardiola has plenty of options in his defensive line ahead of the new season, and there will be strong competition for places as the premier leagues kick off this weekend. With the addition of the French international Benjamin Mendy from Monaco for a fee of &#163;52 million to their defensive line, and also Kyle Walker for a fee of &#163;50 million from Tottenham Hotspur, who has been one of the best right backs in the premier league in recent the year. City also brought Danilo to the squad from Real Madrid for a fee of &#163;26.5 million, with Danilo ability to play on both the right and left is a major asset to Guardiola after he allowed four full- back to leave. City have so many options to call upon out wide the new season with Leroy Sane and Raheem Sterling will be jostling for spots on the flanks, while the new signing Bernardo Silva and Gabriel Jesus can also do excellent jobs on either side.<br /><br /><h3 style="text-align: left;">
Liverpool</h3>
Liverpool on their way to success as Jurgen Klopp&#8217;s side have added some interesting players to his team. Fans are hopeful for Klopp&#8217;s team this season with the signing of Mohamed Salah, Naby Keita, Dominic Solanke and Virgil van Dijk. With Liverpool kicking off their 2017/2018 campaign against&nbsp;Watford in an away game this Sunday.<br /><br /><h3 style="text-align: left;">
Everton</h3>
Wayne Rooney is back to the club he emerged as a 16 years old boy wonder in 2002, now the 31 years is back to play for his former team in the 2017/2018 premier league season.<div>
<br /><div>
<b><i>Share this post with your friends and also share your thoughts by adding your comments below.</i></b></div>
</div>
</div>
<div itemscope itemtype="http://schema.org/Article">
<meta name="twitter:creator" content="@nigerianewszone" />
<meta property="article:updated_time" content="2017-08-09T13:56:00+01:00" />
<meta property="article:author" content="Nigeria World News" />
<meta property="og:image" content="https://4.bp.blogspot.com/-TCnK1NQl1mk/WZdzvkqGcnI/AAAAAAAAFgk/LwbiBvJqjVg1h60GNyCS7uViIfelZ7SgACLcBGAs/s1600/english-premier-league.jpg" />
<meta property="article:section" content="News"/>
</div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div id='related-posts'>
<script src='/feeds/posts/default/-/Barclays Premier League?alt=json-in-script&callback=related_results_labels&max-results=6' type='text/javascript'></script>
<script src='/feeds/posts/default/-/Sports?alt=json-in-script&callback=related_results_labels&max-results=6' type='text/javascript'></script>
<script type='text/javascript'> var maxresults=6; removeRelatedDuplicates(); printRelatedLabels("http://www.nigeria-news-world.com/2017/08/english-premier-league-2017-2018-season-preview.html"); </script></div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=4270114648596811630&postID=9213876056235218419' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<!--Can't find substitution for tag [post.friendConnectJs]-->
<script src='https://www.blogger.com/static/v1/jsbin/3246253986-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

        </div></div>
      
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='http://www.nigeria-news-world.com/2017/08/german-bundesliga-2017-2018-season-preview.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>Newer Post</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.nigeria-news-world.com/2017/08/6-indicators-drinking-too-much-alcohol.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.nigeria-news-world.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.nigeria-news-world.com/feeds/9213876056235218419/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<!-- Limk Related Content Widget Start -->
<script type="text/javascript" src="//cdn.limk.com/user-widgets/55/5530.js"></script>
<script async="async" type="text/javascript" src="//cdn.limk.com/assets/shared/js/loader.min.js"></script>
<!-- Limk Related Content Widget End -->
</div><div class='widget HTML' data-version='1' id='HTML22'>
<div class='widget-content'>
<script async defer data-pin-hover="true" data-pin-tall="true" data-pin-save="true" src="//assets.pinterest.com/js/pinit.js"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=HTML&widgetId=HTML22&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML22"));' target='configHTML22' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML23'>
<script type='text/javascript'>
var disqus_shortname = 'nigeriaworldnews';
var disqus_blogger_current_url = "http://www.nigeria-news-world.com/2017/08/english-premier-league-2017-2018-season-preview.html";
if (!disqus_blogger_current_url.length) {
    disqus_blogger_current_url = "http://www.nigeria-news-world.com/2017/08/english-premier-league-2017-2018-season-preview.html";
}
var disqus_blogger_homepage_url = "http://www.nigeria-news-world.com/";
var disqus_blogger_canonical_homepage_url = "http://www.nigeria-news-world.com/";
</script>
<style type='text/css'>
    #comments {display:none;}
</style>
<script type='text/javascript'>
    (function() {
        var bloggerjs = document.createElement('script');
        bloggerjs.type = 'text/javascript';
        bloggerjs.async = true;
        bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_item.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
    })();
</script>
<style type='text/css'>
    .post-comment-link { visibility: hidden; }
</style>
<script type='text/javascript'>
(function() {
    var bloggerjs = document.createElement('script');
    bloggerjs.type = 'text/javascript';
    bloggerjs.async = true;
    bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_index.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
})();
</script>
</div></div>
</div>
</div>
</div>
<div class='column3'>
<div id='sidebars'>
<div class='section' id='sidebar'><div class='widget HTML' data-version='1' id='HTML18'>
<h2 class='title'>Follow us on Social Media</h2>
<div class='widget-content'>
<div class='connect'>
<a href="http://feeds.feedburner.com/NigeriaWorldNews" target='_blank'><img alt="RSS Icon" title="Follow us by RSS" src="http://3.bp.blogspot.com/-JYN8CXxf1_c/Uzl1X_ZnhEI/AAAAAAAABUk/P-EYi2ClaQ8/s1600/rss.png" /></a>
<a href="http://twitter.com/NigeriaNewsZone" target='_blank'><img alt="Twitter Icon" title="Follow us on Twitter" src="http://1.bp.blogspot.com/-V3WYp7KETuQ/Uzl1ZPycv5I/AAAAAAAABVM/KJuPyT_xuUM/s1600/twitter.png" /></a>
<a href="http://pinterest.com/nigerianewszone" target='_blank'><img alt="Pinterest Icon" title="Follow us on Pinterest" src="https://1.bp.blogspot.com/-9rsHM01HW3k/WGp_LUNr-nI/AAAAAAAAEug/O17PYHo1TggKGm8ZK7myYALdDeqPCR58QCLcB/s1600/pinterest.png" /></a>
<a href="http://www.facebook.com/NigeriaWorldNews" target='_blank'><img alt="Facebook Icon" title="Like us on Facebook" src="http://3.bp.blogspot.com/-gT4cjn0UqZ8/Uzl1WUAZfwI/AAAAAAAABUM/wikpqvguaS0/s1600/facebook.png" /></a>
<a href="https://plus.google.com/+Nigeria-news-world" target='_blank'><img alt="Google Plus Icon" title="Follow us Google Plus" src="http://4.bp.blogspot.com/-Fwoj5-xhDcY/Uzl1W4ZJl7I/AAAAAAAABUs/VWPRmO_-Emw/s1600/googleplus.png" /></a>
</div>
<div class='emailform'>
Subscribe by Email
</div>
<form onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=NigeriaWorldNews', 'popupwindow', 'scrollbars=yes');return true" target="popupwindow" method="post" action="http://feedburner.google.com/fb/a/mailverify" class="emailtop"><p><input name="email" class="emailtext" type="text" /></p><input name="uri" value="NigeriaWorldNews" type="hidden" /><input value="en_US" name="loc" type="hidden" /><input value="Subscribe" class="emailsub" type="submit" /></form>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=HTML&widgetId=HTML18&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML18"));' target='configHTML18' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<div class='widget-content'>
<a href="http://osatise01.whldeshand.hop.clickbank.net" rel="nofollow"><img src="https://1.bp.blogspot.com/-CFL7WO4OL0Y/V86-Qyl3ItI/AAAAAAAAAWM/KwxFQjVFqBYD0knsGv_YUBGe9MnrUW4FwCLcB/s1600/300x250.gif" alt="Wholesale Designer Handbags" width="250" height="250" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Trending</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.nigeria-news-world.com/2014/05/nollywood-big-boobs-boom.html' target='_blank'>
<img alt='' border='0' height='72' src='http://1.bp.blogspot.com/-snGOQISc240/U2wtcZe3JpI/AAAAAAAAAtU/PQGF20RboNA/s72-c/Joke+Jigan.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.nigeria-news-world.com/2014/05/nollywood-big-boobs-boom.html'>Nollywood: The Big Boobs Boom</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.nigeria-news-world.com/2017/08/6-indicators-drinking-too-much-alcohol.html' target='_blank'>
<img alt='' border='0' height='72' src='https://3.bp.blogspot.com/-ZAo9TV-soo8/WYnQme9Z1fI/AAAAAAAAFfw/JJ3GIdmlg50di7MUdEmRuA8fj2bsWCYBgCLcBGAs/s72-c/signs-of-too-much-alcohol.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.nigeria-news-world.com/2017/08/6-indicators-drinking-too-much-alcohol.html'>6 Indicators You Are Drinking Too Much Alcohol</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-title'><a href='http://www.nigeria-news-world.com/2013/09/brief-history-of-asuu-strike-from-1999.html'>Brief History of ASUU Strike from 1999 till date</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.nigeria-news-world.com/2014/01/women-are-more-attracted-to-men-with-large-genitals.html' target='_blank'>
<img alt='' border='0' height='72' src='http://3.bp.blogspot.com/-VLvhEv1Vo70/VZ5qPulRKNI/AAAAAAAACBk/z5Y_3AIizXk/s72-c/Penis-size.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.nigeria-news-world.com/2014/01/women-are-more-attracted-to-men-with-large-genitals.html'>Women Are More Attracted To Men With Large Genitals - Study</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.nigeria-news-world.com/2012/05/kola-nut-nigerias-seed-of-togetherness.html' target='_blank'>
<img alt='' border='0' height='72' src='http://4.bp.blogspot.com/-dC0iKjQVpSQ/Vc0JeWkdNBI/AAAAAAAACNQ/Gtrj1fqLdsI/s72-c/Kola-nut.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.nigeria-news-world.com/2012/05/kola-nut-nigerias-seed-of-togetherness.html'>Kola Nut: Nigeria&#8217;s Seed Of Togetherness</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.nigeria-news-world.com/2017/06/wahala-dating-outside-social-class.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-BqheSP-NUk0/WVbGgDmFxWI/AAAAAAAAFd8/wXSd0ytdn942ZTNsn8ozxy51QSQpVeisQCLcBGAs/s72-c/dating-issues.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.nigeria-news-world.com/2017/06/wahala-dating-outside-social-class.html'>The Wahala of Dating Outside Your Social Class</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-title'><a href='http://www.nigeria-news-world.com/2013/12/sosoliso-plane-crash-and-memory-of-60-loyola-jesuit-college-students.html'>Sosoliso plane crash and the memory of 60 Loyola Jesuit College students</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.nigeria-news-world.com/2017/08/german-bundesliga-2017-2018-season-preview.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-qA_YuGUyfI4/WZduuPwn0OI/AAAAAAAAFgU/J43Thor1rU4b0Ujw4giJ0JwNFNEWALItQCLcBGAs/s72-c/german-bundesliga.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.nigeria-news-world.com/2017/08/german-bundesliga-2017-2018-season-preview.html'>The German Bundesliga 2017/2018 Season Preview</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.nigeria-news-world.com/2017/05/osinbajo-bans-touting-ports-apapa-port-run-247.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-H0pTL4bgakk/WR_VB-K5bFI/AAAAAAAABe4/IIYa7RsrJA0nv-jwR-0w-zICMKd4DubqgCLcB/s72-c/ACTING-PRESIDENT-OSINBAJO.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.nigeria-news-world.com/2017/05/osinbajo-bans-touting-ports-apapa-port-run-247.html'>Osinbajo Bans Touting at All Ports, Apapa Port to Run 24/7</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-title'><a href='http://www.nigeria-news-world.com/2014/02/single-term-agreement-northern-governors-misunderstood-jonathan-jerry-gana.html'>Single Term Agreement: Northern Governors Misunderstood Jonathan &#8211; Prof. Jerry Gana</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget LinkList' data-version='1' id='LinkList1'>
<h2>Sponsored Links</h2>
<div class='widget-content'>
<ul>
<li><a href='https://club080.com/index.php?m=Osatise'>Join Club080 and Earn &#8358;100,000 - &#8358;300,000</a></li>
<li><a href='http://1eae8ku5u3y2cpelzf2a1cq-ht.hop.clickbank.net/?tid=SURVIVEANAFFAIR'>How To Survive An Affair</a></li>
<li><a href='http://osatise01.bvfreedom.hop.clickbank.net/?pageid=bvquiz'>Learn How To Stop Bacterial Vaginosis In 3 Days or Less.</a></li>
<li><a href='http://osatise01.moleswarts.hop.clickbank.net/?clear=1'>Moles, Warts & Skin Tags Removal</a></li>
<li><a href='http://osatise01.matt1a.hop.clickbank.net'>How To Reverse Diabetes</a></li>
<li><a href='http://5d866i2x2d708z13-7znk2od55.hop.clickbank.net/?tid=IVFPROGRAM'>The Ivf Success Program - Comprehensive Guide To Help People Going Through In Vitro Fertilization (ivf) Get Pregnant Faster</a></li>
<li><a href='http://324dd9x70f1d8xchudpyao2me8.hop.clickbank.net/?tid=DR.WELLNESS'>Dr. Blocks Wellness Program - Reverse The Effects Of Erectile Dysfunction Naturally</a></li>
<li><a href='http://25c5cf3-4g5d7t9ou25d7sktda.hop.clickbank.net/?tid=SUPERAFFILIATE'>Super Affiliate: How I Made $436,797 In One Year</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=LinkList&widgetId=LinkList1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<select id='BlogArchive1_ArchiveMenu'>
<option value=''>Archive</option>
<option value='http://www.nigeria-news-world.com/2017_08_13_archive.html'>8/13/17 - 8/20/17 (1)</option>
<option value='http://www.nigeria-news-world.com/2017_08_06_archive.html'>8/6/17 - 8/13/17 (2)</option>
<option value='http://www.nigeria-news-world.com/2017_06_25_archive.html'>6/25/17 - 7/2/17 (1)</option>
<option value='http://www.nigeria-news-world.com/2017_05_28_archive.html'>5/28/17 - 6/4/17 (1)</option>
<option value='http://www.nigeria-news-world.com/2017_05_21_archive.html'>5/21/17 - 5/28/17 (3)</option>
<option value='http://www.nigeria-news-world.com/2017_05_14_archive.html'>5/14/17 - 5/21/17 (14)</option>
<option value='http://www.nigeria-news-world.com/2017_05_07_archive.html'>5/7/17 - 5/14/17 (9)</option>
<option value='http://www.nigeria-news-world.com/2017_04_30_archive.html'>4/30/17 - 5/7/17 (15)</option>
<option value='http://www.nigeria-news-world.com/2017_04_23_archive.html'>4/23/17 - 4/30/17 (16)</option>
<option value='http://www.nigeria-news-world.com/2017_04_16_archive.html'>4/16/17 - 4/23/17 (37)</option>
<option value='http://www.nigeria-news-world.com/2017_04_09_archive.html'>4/9/17 - 4/16/17 (12)</option>
<option value='http://www.nigeria-news-world.com/2017_04_02_archive.html'>4/2/17 - 4/9/17 (12)</option>
<option value='http://www.nigeria-news-world.com/2017_03_26_archive.html'>3/26/17 - 4/2/17 (31)</option>
<option value='http://www.nigeria-news-world.com/2017_03_19_archive.html'>3/19/17 - 3/26/17 (32)</option>
<option value='http://www.nigeria-news-world.com/2017_03_12_archive.html'>3/12/17 - 3/19/17 (58)</option>
<option value='http://www.nigeria-news-world.com/2017_03_05_archive.html'>3/5/17 - 3/12/17 (45)</option>
<option value='http://www.nigeria-news-world.com/2017_02_26_archive.html'>2/26/17 - 3/5/17 (46)</option>
<option value='http://www.nigeria-news-world.com/2017_02_19_archive.html'>2/19/17 - 2/26/17 (53)</option>
<option value='http://www.nigeria-news-world.com/2017_02_12_archive.html'>2/12/17 - 2/19/17 (16)</option>
<option value='http://www.nigeria-news-world.com/2017_02_05_archive.html'>2/5/17 - 2/12/17 (25)</option>
<option value='http://www.nigeria-news-world.com/2017_01_29_archive.html'>1/29/17 - 2/5/17 (38)</option>
<option value='http://www.nigeria-news-world.com/2017_01_22_archive.html'>1/22/17 - 1/29/17 (25)</option>
<option value='http://www.nigeria-news-world.com/2017_01_15_archive.html'>1/15/17 - 1/22/17 (12)</option>
<option value='http://www.nigeria-news-world.com/2017_01_08_archive.html'>1/8/17 - 1/15/17 (14)</option>
<option value='http://www.nigeria-news-world.com/2017_01_01_archive.html'>1/1/17 - 1/8/17 (19)</option>
<option value='http://www.nigeria-news-world.com/2016_12_25_archive.html'>12/25/16 - 1/1/17 (48)</option>
<option value='http://www.nigeria-news-world.com/2016_12_18_archive.html'>12/18/16 - 12/25/16 (54)</option>
<option value='http://www.nigeria-news-world.com/2016_12_11_archive.html'>12/11/16 - 12/18/16 (38)</option>
<option value='http://www.nigeria-news-world.com/2016_12_04_archive.html'>12/4/16 - 12/11/16 (17)</option>
<option value='http://www.nigeria-news-world.com/2016_11_27_archive.html'>11/27/16 - 12/4/16 (14)</option>
<option value='http://www.nigeria-news-world.com/2016_11_20_archive.html'>11/20/16 - 11/27/16 (18)</option>
<option value='http://www.nigeria-news-world.com/2016_11_13_archive.html'>11/13/16 - 11/20/16 (5)</option>
<option value='http://www.nigeria-news-world.com/2016_11_06_archive.html'>11/6/16 - 11/13/16 (10)</option>
<option value='http://www.nigeria-news-world.com/2016_10_30_archive.html'>10/30/16 - 11/6/16 (23)</option>
<option value='http://www.nigeria-news-world.com/2016_10_23_archive.html'>10/23/16 - 10/30/16 (10)</option>
<option value='http://www.nigeria-news-world.com/2016_10_16_archive.html'>10/16/16 - 10/23/16 (29)</option>
<option value='http://www.nigeria-news-world.com/2016_10_09_archive.html'>10/9/16 - 10/16/16 (52)</option>
<option value='http://www.nigeria-news-world.com/2016_10_02_archive.html'>10/2/16 - 10/9/16 (14)</option>
<option value='http://www.nigeria-news-world.com/2016_09_25_archive.html'>9/25/16 - 10/2/16 (30)</option>
<option value='http://www.nigeria-news-world.com/2016_09_18_archive.html'>9/18/16 - 9/25/16 (4)</option>
<option value='http://www.nigeria-news-world.com/2016_09_11_archive.html'>9/11/16 - 9/18/16 (25)</option>
<option value='http://www.nigeria-news-world.com/2016_09_04_archive.html'>9/4/16 - 9/11/16 (30)</option>
<option value='http://www.nigeria-news-world.com/2016_08_28_archive.html'>8/28/16 - 9/4/16 (35)</option>
<option value='http://www.nigeria-news-world.com/2016_08_21_archive.html'>8/21/16 - 8/28/16 (18)</option>
<option value='http://www.nigeria-news-world.com/2016_08_14_archive.html'>8/14/16 - 8/21/16 (19)</option>
<option value='http://www.nigeria-news-world.com/2016_08_07_archive.html'>8/7/16 - 8/14/16 (3)</option>
<option value='http://www.nigeria-news-world.com/2016_07_31_archive.html'>7/31/16 - 8/7/16 (3)</option>
<option value='http://www.nigeria-news-world.com/2016_07_24_archive.html'>7/24/16 - 7/31/16 (3)</option>
<option value='http://www.nigeria-news-world.com/2016_07_17_archive.html'>7/17/16 - 7/24/16 (5)</option>
<option value='http://www.nigeria-news-world.com/2016_07_10_archive.html'>7/10/16 - 7/17/16 (20)</option>
<option value='http://www.nigeria-news-world.com/2016_07_03_archive.html'>7/3/16 - 7/10/16 (10)</option>
<option value='http://www.nigeria-news-world.com/2016_06_26_archive.html'>6/26/16 - 7/3/16 (17)</option>
<option value='http://www.nigeria-news-world.com/2016_06_19_archive.html'>6/19/16 - 6/26/16 (14)</option>
<option value='http://www.nigeria-news-world.com/2016_06_12_archive.html'>6/12/16 - 6/19/16 (9)</option>
<option value='http://www.nigeria-news-world.com/2016_05_08_archive.html'>5/8/16 - 5/15/16 (1)</option>
<option value='http://www.nigeria-news-world.com/2016_05_01_archive.html'>5/1/16 - 5/8/16 (2)</option>
<option value='http://www.nigeria-news-world.com/2016_04_24_archive.html'>4/24/16 - 5/1/16 (6)</option>
<option value='http://www.nigeria-news-world.com/2016_04_17_archive.html'>4/17/16 - 4/24/16 (2)</option>
<option value='http://www.nigeria-news-world.com/2016_04_10_archive.html'>4/10/16 - 4/17/16 (1)</option>
<option value='http://www.nigeria-news-world.com/2016_03_27_archive.html'>3/27/16 - 4/3/16 (3)</option>
<option value='http://www.nigeria-news-world.com/2016_03_20_archive.html'>3/20/16 - 3/27/16 (10)</option>
<option value='http://www.nigeria-news-world.com/2016_01_24_archive.html'>1/24/16 - 1/31/16 (5)</option>
<option value='http://www.nigeria-news-world.com/2016_01_03_archive.html'>1/3/16 - 1/10/16 (1)</option>
<option value='http://www.nigeria-news-world.com/2015_12_27_archive.html'>12/27/15 - 1/3/16 (17)</option>
<option value='http://www.nigeria-news-world.com/2015_12_20_archive.html'>12/20/15 - 12/27/15 (9)</option>
<option value='http://www.nigeria-news-world.com/2015_12_13_archive.html'>12/13/15 - 12/20/15 (2)</option>
<option value='http://www.nigeria-news-world.com/2015_12_06_archive.html'>12/6/15 - 12/13/15 (6)</option>
<option value='http://www.nigeria-news-world.com/2015_11_29_archive.html'>11/29/15 - 12/6/15 (13)</option>
<option value='http://www.nigeria-news-world.com/2015_11_22_archive.html'>11/22/15 - 11/29/15 (19)</option>
<option value='http://www.nigeria-news-world.com/2015_11_15_archive.html'>11/15/15 - 11/22/15 (46)</option>
<option value='http://www.nigeria-news-world.com/2015_11_08_archive.html'>11/8/15 - 11/15/15 (13)</option>
<option value='http://www.nigeria-news-world.com/2015_11_01_archive.html'>11/1/15 - 11/8/15 (27)</option>
<option value='http://www.nigeria-news-world.com/2015_10_25_archive.html'>10/25/15 - 11/1/15 (6)</option>
<option value='http://www.nigeria-news-world.com/2015_10_18_archive.html'>10/18/15 - 10/25/15 (7)</option>
<option value='http://www.nigeria-news-world.com/2015_10_04_archive.html'>10/4/15 - 10/11/15 (12)</option>
<option value='http://www.nigeria-news-world.com/2015_09_27_archive.html'>9/27/15 - 10/4/15 (12)</option>
<option value='http://www.nigeria-news-world.com/2015_09_20_archive.html'>9/20/15 - 9/27/15 (14)</option>
<option value='http://www.nigeria-news-world.com/2015_09_13_archive.html'>9/13/15 - 9/20/15 (7)</option>
<option value='http://www.nigeria-news-world.com/2015_09_06_archive.html'>9/6/15 - 9/13/15 (1)</option>
<option value='http://www.nigeria-news-world.com/2015_08_30_archive.html'>8/30/15 - 9/6/15 (3)</option>
<option value='http://www.nigeria-news-world.com/2015_08_23_archive.html'>8/23/15 - 8/30/15 (5)</option>
<option value='http://www.nigeria-news-world.com/2015_08_16_archive.html'>8/16/15 - 8/23/15 (11)</option>
<option value='http://www.nigeria-news-world.com/2015_07_26_archive.html'>7/26/15 - 8/2/15 (9)</option>
<option value='http://www.nigeria-news-world.com/2015_07_19_archive.html'>7/19/15 - 7/26/15 (3)</option>
<option value='http://www.nigeria-news-world.com/2015_07_12_archive.html'>7/12/15 - 7/19/15 (12)</option>
<option value='http://www.nigeria-news-world.com/2015_07_05_archive.html'>7/5/15 - 7/12/15 (19)</option>
<option value='http://www.nigeria-news-world.com/2015_06_28_archive.html'>6/28/15 - 7/5/15 (7)</option>
<option value='http://www.nigeria-news-world.com/2015_06_21_archive.html'>6/21/15 - 6/28/15 (1)</option>
<option value='http://www.nigeria-news-world.com/2015_06_14_archive.html'>6/14/15 - 6/21/15 (10)</option>
<option value='http://www.nigeria-news-world.com/2015_06_07_archive.html'>6/7/15 - 6/14/15 (11)</option>
<option value='http://www.nigeria-news-world.com/2015_05_31_archive.html'>5/31/15 - 6/7/15 (1)</option>
<option value='http://www.nigeria-news-world.com/2015_01_11_archive.html'>1/11/15 - 1/18/15 (1)</option>
<option value='http://www.nigeria-news-world.com/2014_12_28_archive.html'>12/28/14 - 1/4/15 (7)</option>
<option value='http://www.nigeria-news-world.com/2014_12_21_archive.html'>12/21/14 - 12/28/14 (4)</option>
<option value='http://www.nigeria-news-world.com/2014_11_02_archive.html'>11/2/14 - 11/9/14 (6)</option>
<option value='http://www.nigeria-news-world.com/2014_10_19_archive.html'>10/19/14 - 10/26/14 (7)</option>
<option value='http://www.nigeria-news-world.com/2014_10_12_archive.html'>10/12/14 - 10/19/14 (7)</option>
<option value='http://www.nigeria-news-world.com/2014_10_05_archive.html'>10/5/14 - 10/12/14 (8)</option>
<option value='http://www.nigeria-news-world.com/2014_09_28_archive.html'>9/28/14 - 10/5/14 (6)</option>
<option value='http://www.nigeria-news-world.com/2014_09_14_archive.html'>9/14/14 - 9/21/14 (15)</option>
<option value='http://www.nigeria-news-world.com/2014_09_07_archive.html'>9/7/14 - 9/14/14 (18)</option>
<option value='http://www.nigeria-news-world.com/2014_08_31_archive.html'>8/31/14 - 9/7/14 (14)</option>
<option value='http://www.nigeria-news-world.com/2014_08_24_archive.html'>8/24/14 - 8/31/14 (7)</option>
<option value='http://www.nigeria-news-world.com/2014_08_17_archive.html'>8/17/14 - 8/24/14 (25)</option>
<option value='http://www.nigeria-news-world.com/2014_08_10_archive.html'>8/10/14 - 8/17/14 (11)</option>
<option value='http://www.nigeria-news-world.com/2014_08_03_archive.html'>8/3/14 - 8/10/14 (11)</option>
<option value='http://www.nigeria-news-world.com/2014_07_27_archive.html'>7/27/14 - 8/3/14 (23)</option>
<option value='http://www.nigeria-news-world.com/2014_07_20_archive.html'>7/20/14 - 7/27/14 (10)</option>
<option value='http://www.nigeria-news-world.com/2014_07_13_archive.html'>7/13/14 - 7/20/14 (16)</option>
<option value='http://www.nigeria-news-world.com/2014_07_06_archive.html'>7/6/14 - 7/13/14 (8)</option>
<option value='http://www.nigeria-news-world.com/2014_06_29_archive.html'>6/29/14 - 7/6/14 (15)</option>
<option value='http://www.nigeria-news-world.com/2014_06_22_archive.html'>6/22/14 - 6/29/14 (11)</option>
<option value='http://www.nigeria-news-world.com/2014_06_15_archive.html'>6/15/14 - 6/22/14 (27)</option>
<option value='http://www.nigeria-news-world.com/2014_06_08_archive.html'>6/8/14 - 6/15/14 (34)</option>
<option value='http://www.nigeria-news-world.com/2014_06_01_archive.html'>6/1/14 - 6/8/14 (50)</option>
<option value='http://www.nigeria-news-world.com/2014_05_25_archive.html'>5/25/14 - 6/1/14 (19)</option>
<option value='http://www.nigeria-news-world.com/2014_05_18_archive.html'>5/18/14 - 5/25/14 (30)</option>
<option value='http://www.nigeria-news-world.com/2014_05_11_archive.html'>5/11/14 - 5/18/14 (29)</option>
<option value='http://www.nigeria-news-world.com/2014_05_04_archive.html'>5/4/14 - 5/11/14 (37)</option>
<option value='http://www.nigeria-news-world.com/2014_04_27_archive.html'>4/27/14 - 5/4/14 (45)</option>
<option value='http://www.nigeria-news-world.com/2014_04_20_archive.html'>4/20/14 - 4/27/14 (19)</option>
<option value='http://www.nigeria-news-world.com/2014_04_13_archive.html'>4/13/14 - 4/20/14 (31)</option>
<option value='http://www.nigeria-news-world.com/2014_04_06_archive.html'>4/6/14 - 4/13/14 (14)</option>
<option value='http://www.nigeria-news-world.com/2014_03_30_archive.html'>3/30/14 - 4/6/14 (32)</option>
<option value='http://www.nigeria-news-world.com/2014_03_23_archive.html'>3/23/14 - 3/30/14 (32)</option>
<option value='http://www.nigeria-news-world.com/2014_03_16_archive.html'>3/16/14 - 3/23/14 (31)</option>
<option value='http://www.nigeria-news-world.com/2014_03_09_archive.html'>3/9/14 - 3/16/14 (29)</option>
<option value='http://www.nigeria-news-world.com/2014_03_02_archive.html'>3/2/14 - 3/9/14 (19)</option>
<option value='http://www.nigeria-news-world.com/2014_02_23_archive.html'>2/23/14 - 3/2/14 (27)</option>
<option value='http://www.nigeria-news-world.com/2014_02_16_archive.html'>2/16/14 - 2/23/14 (37)</option>
<option value='http://www.nigeria-news-world.com/2014_02_09_archive.html'>2/9/14 - 2/16/14 (41)</option>
<option value='http://www.nigeria-news-world.com/2014_02_02_archive.html'>2/2/14 - 2/9/14 (54)</option>
<option value='http://www.nigeria-news-world.com/2014_01_26_archive.html'>1/26/14 - 2/2/14 (65)</option>
<option value='http://www.nigeria-news-world.com/2014_01_19_archive.html'>1/19/14 - 1/26/14 (58)</option>
<option value='http://www.nigeria-news-world.com/2014_01_12_archive.html'>1/12/14 - 1/19/14 (41)</option>
<option value='http://www.nigeria-news-world.com/2014_01_05_archive.html'>1/5/14 - 1/12/14 (61)</option>
<option value='http://www.nigeria-news-world.com/2013_12_29_archive.html'>12/29/13 - 1/5/14 (49)</option>
<option value='http://www.nigeria-news-world.com/2013_12_22_archive.html'>12/22/13 - 12/29/13 (25)</option>
<option value='http://www.nigeria-news-world.com/2013_12_15_archive.html'>12/15/13 - 12/22/13 (63)</option>
<option value='http://www.nigeria-news-world.com/2013_12_08_archive.html'>12/8/13 - 12/15/13 (67)</option>
<option value='http://www.nigeria-news-world.com/2013_12_01_archive.html'>12/1/13 - 12/8/13 (78)</option>
<option value='http://www.nigeria-news-world.com/2013_11_24_archive.html'>11/24/13 - 12/1/13 (92)</option>
<option value='http://www.nigeria-news-world.com/2013_11_17_archive.html'>11/17/13 - 11/24/13 (92)</option>
<option value='http://www.nigeria-news-world.com/2013_11_10_archive.html'>11/10/13 - 11/17/13 (49)</option>
<option value='http://www.nigeria-news-world.com/2013_11_03_archive.html'>11/3/13 - 11/10/13 (4)</option>
<option value='http://www.nigeria-news-world.com/2013_10_27_archive.html'>10/27/13 - 11/3/13 (15)</option>
<option value='http://www.nigeria-news-world.com/2013_10_20_archive.html'>10/20/13 - 10/27/13 (12)</option>
<option value='http://www.nigeria-news-world.com/2013_10_13_archive.html'>10/13/13 - 10/20/13 (19)</option>
<option value='http://www.nigeria-news-world.com/2013_10_06_archive.html'>10/6/13 - 10/13/13 (19)</option>
<option value='http://www.nigeria-news-world.com/2013_09_29_archive.html'>9/29/13 - 10/6/13 (31)</option>
<option value='http://www.nigeria-news-world.com/2013_09_22_archive.html'>9/22/13 - 9/29/13 (18)</option>
<option value='http://www.nigeria-news-world.com/2013_09_15_archive.html'>9/15/13 - 9/22/13 (28)</option>
<option value='http://www.nigeria-news-world.com/2013_09_08_archive.html'>9/8/13 - 9/15/13 (1)</option>
<option value='http://www.nigeria-news-world.com/2013_09_01_archive.html'>9/1/13 - 9/8/13 (28)</option>
<option value='http://www.nigeria-news-world.com/2013_08_25_archive.html'>8/25/13 - 9/1/13 (55)</option>
<option value='http://www.nigeria-news-world.com/2013_08_18_archive.html'>8/18/13 - 8/25/13 (34)</option>
<option value='http://www.nigeria-news-world.com/2013_08_11_archive.html'>8/11/13 - 8/18/13 (27)</option>
<option value='http://www.nigeria-news-world.com/2013_08_04_archive.html'>8/4/13 - 8/11/13 (53)</option>
<option value='http://www.nigeria-news-world.com/2013_07_28_archive.html'>7/28/13 - 8/4/13 (38)</option>
<option value='http://www.nigeria-news-world.com/2013_07_21_archive.html'>7/21/13 - 7/28/13 (22)</option>
<option value='http://www.nigeria-news-world.com/2013_07_14_archive.html'>7/14/13 - 7/21/13 (5)</option>
<option value='http://www.nigeria-news-world.com/2013_07_07_archive.html'>7/7/13 - 7/14/13 (17)</option>
<option value='http://www.nigeria-news-world.com/2013_06_30_archive.html'>6/30/13 - 7/7/13 (9)</option>
<option value='http://www.nigeria-news-world.com/2013_06_23_archive.html'>6/23/13 - 6/30/13 (35)</option>
<option value='http://www.nigeria-news-world.com/2013_06_16_archive.html'>6/16/13 - 6/23/13 (48)</option>
<option value='http://www.nigeria-news-world.com/2013_06_09_archive.html'>6/9/13 - 6/16/13 (33)</option>
<option value='http://www.nigeria-news-world.com/2013_06_02_archive.html'>6/2/13 - 6/9/13 (77)</option>
<option value='http://www.nigeria-news-world.com/2013_05_26_archive.html'>5/26/13 - 6/2/13 (66)</option>
<option value='http://www.nigeria-news-world.com/2013_05_19_archive.html'>5/19/13 - 5/26/13 (53)</option>
<option value='http://www.nigeria-news-world.com/2013_05_12_archive.html'>5/12/13 - 5/19/13 (64)</option>
<option value='http://www.nigeria-news-world.com/2013_05_05_archive.html'>5/5/13 - 5/12/13 (26)</option>
<option value='http://www.nigeria-news-world.com/2013_04_28_archive.html'>4/28/13 - 5/5/13 (88)</option>
<option value='http://www.nigeria-news-world.com/2013_04_21_archive.html'>4/21/13 - 4/28/13 (1)</option>
<option value='http://www.nigeria-news-world.com/2013_04_14_archive.html'>4/14/13 - 4/21/13 (50)</option>
<option value='http://www.nigeria-news-world.com/2013_04_07_archive.html'>4/7/13 - 4/14/13 (67)</option>
<option value='http://www.nigeria-news-world.com/2013_03_24_archive.html'>3/24/13 - 3/31/13 (1)</option>
<option value='http://www.nigeria-news-world.com/2013_03_17_archive.html'>3/17/13 - 3/24/13 (43)</option>
<option value='http://www.nigeria-news-world.com/2013_03_10_archive.html'>3/10/13 - 3/17/13 (119)</option>
<option value='http://www.nigeria-news-world.com/2013_03_03_archive.html'>3/3/13 - 3/10/13 (154)</option>
<option value='http://www.nigeria-news-world.com/2013_02_24_archive.html'>2/24/13 - 3/3/13 (142)</option>
<option value='http://www.nigeria-news-world.com/2013_02_17_archive.html'>2/17/13 - 2/24/13 (17)</option>
<option value='http://www.nigeria-news-world.com/2013_02_10_archive.html'>2/10/13 - 2/17/13 (1)</option>
<option value='http://www.nigeria-news-world.com/2013_01_13_archive.html'>1/13/13 - 1/20/13 (7)</option>
<option value='http://www.nigeria-news-world.com/2013_01_06_archive.html'>1/6/13 - 1/13/13 (77)</option>
<option value='http://www.nigeria-news-world.com/2012_12_30_archive.html'>12/30/12 - 1/6/13 (59)</option>
<option value='http://www.nigeria-news-world.com/2012_12_23_archive.html'>12/23/12 - 12/30/12 (22)</option>
<option value='http://www.nigeria-news-world.com/2012_12_16_archive.html'>12/16/12 - 12/23/12 (37)</option>
<option value='http://www.nigeria-news-world.com/2012_12_09_archive.html'>12/9/12 - 12/16/12 (71)</option>
<option value='http://www.nigeria-news-world.com/2012_12_02_archive.html'>12/2/12 - 12/9/12 (138)</option>
<option value='http://www.nigeria-news-world.com/2012_11_25_archive.html'>11/25/12 - 12/2/12 (157)</option>
<option value='http://www.nigeria-news-world.com/2012_11_18_archive.html'>11/18/12 - 11/25/12 (75)</option>
<option value='http://www.nigeria-news-world.com/2012_11_11_archive.html'>11/11/12 - 11/18/12 (84)</option>
<option value='http://www.nigeria-news-world.com/2012_11_04_archive.html'>11/4/12 - 11/11/12 (67)</option>
<option value='http://www.nigeria-news-world.com/2012_10_28_archive.html'>10/28/12 - 11/4/12 (11)</option>
<option value='http://www.nigeria-news-world.com/2012_10_21_archive.html'>10/21/12 - 10/28/12 (53)</option>
<option value='http://www.nigeria-news-world.com/2012_09_30_archive.html'>9/30/12 - 10/7/12 (5)</option>
<option value='http://www.nigeria-news-world.com/2012_09_23_archive.html'>9/23/12 - 9/30/12 (30)</option>
<option value='http://www.nigeria-news-world.com/2012_09_16_archive.html'>9/16/12 - 9/23/12 (43)</option>
<option value='http://www.nigeria-news-world.com/2012_09_02_archive.html'>9/2/12 - 9/9/12 (19)</option>
<option value='http://www.nigeria-news-world.com/2012_08_26_archive.html'>8/26/12 - 9/2/12 (93)</option>
<option value='http://www.nigeria-news-world.com/2012_08_19_archive.html'>8/19/12 - 8/26/12 (46)</option>
<option value='http://www.nigeria-news-world.com/2012_08_12_archive.html'>8/12/12 - 8/19/12 (12)</option>
<option value='http://www.nigeria-news-world.com/2012_08_05_archive.html'>8/5/12 - 8/12/12 (11)</option>
<option value='http://www.nigeria-news-world.com/2012_07_29_archive.html'>7/29/12 - 8/5/12 (3)</option>
<option value='http://www.nigeria-news-world.com/2012_07_22_archive.html'>7/22/12 - 7/29/12 (58)</option>
<option value='http://www.nigeria-news-world.com/2012_07_15_archive.html'>7/15/12 - 7/22/12 (200)</option>
<option value='http://www.nigeria-news-world.com/2012_07_08_archive.html'>7/8/12 - 7/15/12 (82)</option>
<option value='http://www.nigeria-news-world.com/2012_07_01_archive.html'>7/1/12 - 7/8/12 (29)</option>
<option value='http://www.nigeria-news-world.com/2012_06_24_archive.html'>6/24/12 - 7/1/12 (14)</option>
<option value='http://www.nigeria-news-world.com/2012_06_17_archive.html'>6/17/12 - 6/24/12 (9)</option>
<option value='http://www.nigeria-news-world.com/2012_06_03_archive.html'>6/3/12 - 6/10/12 (16)</option>
<option value='http://www.nigeria-news-world.com/2012_05_27_archive.html'>5/27/12 - 6/3/12 (107)</option>
<option value='http://www.nigeria-news-world.com/2012_05_20_archive.html'>5/20/12 - 5/27/12 (12)</option>
<option value='http://www.nigeria-news-world.com/2012_05_13_archive.html'>5/13/12 - 5/20/12 (19)</option>
<option value='http://www.nigeria-news-world.com/2012_05_06_archive.html'>5/6/12 - 5/13/12 (13)</option>
<option value='http://www.nigeria-news-world.com/2012_04_29_archive.html'>4/29/12 - 5/6/12 (54)</option>
<option value='http://www.nigeria-news-world.com/2012_04_22_archive.html'>4/22/12 - 4/29/12 (22)</option>
<option value='http://www.nigeria-news-world.com/2012_04_15_archive.html'>4/15/12 - 4/22/12 (50)</option>
<option value='http://www.nigeria-news-world.com/2012_04_08_archive.html'>4/8/12 - 4/15/12 (2)</option>
<option value='http://www.nigeria-news-world.com/2012_04_01_archive.html'>4/1/12 - 4/8/12 (42)</option>
<option value='http://www.nigeria-news-world.com/2012_03_25_archive.html'>3/25/12 - 4/1/12 (54)</option>
<option value='http://www.nigeria-news-world.com/2012_03_18_archive.html'>3/18/12 - 3/25/12 (46)</option>
<option value='http://www.nigeria-news-world.com/2012_03_11_archive.html'>3/11/12 - 3/18/12 (11)</option>
<option value='http://www.nigeria-news-world.com/2012_03_04_archive.html'>3/4/12 - 3/11/12 (4)</option>
<option value='http://www.nigeria-news-world.com/2012_02_26_archive.html'>2/26/12 - 3/4/12 (144)</option>
<option value='http://www.nigeria-news-world.com/2012_02_19_archive.html'>2/19/12 - 2/26/12 (191)</option>
<option value='http://www.nigeria-news-world.com/2012_01_22_archive.html'>1/22/12 - 1/29/12 (6)</option>
</select>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Tweet Us</h2>
<div class='widget-content'>
<a class="twitter-timeline" width="300" height="300" href="https://twitter.com/NigeriaNewsZone" data-widget-id="429969417162592256">Tweets by @NigeriaNewsZone</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PlusBadge' data-version='1' id='PlusBadge1'>
<script type='text/javascript'>
  window.___gcfg = {
    lang: 'en'
  };
  </script>
<h2 class='title'>Follow us on Google+</h2>
<div class='g-page' data-href='https://plus.google.com/107006369794245937352' data-layout='portrait' data-rel='author' data-showcoverphoto='true' data-showtagline='false' data-theme='light' data-width='233'>
</div>
</div><div class='widget ContactForm' data-version='1' id='ContactForm1'>
<h2 class='title'>Contact Form</h2>
<div class='contact-form-widget'>
<div class='form'>
<form name='contact-form'>
<p></p>
Name
<br/>
<input class='contact-form-name' id='ContactForm1_contact-form-name' name='name' size='30' type='text' value=''/>
<p></p>
Email
<span style='font-weight: bolder;'>*</span>
<br/>
<input class='contact-form-email' id='ContactForm1_contact-form-email' name='email' size='30' type='text' value=''/>
<p></p>
Message
<span style='font-weight: bolder;'>*</span>
<br/>
<textarea class='contact-form-email-message' cols='25' id='ContactForm1_contact-form-email-message' name='email-message' rows='5'></textarea>
<p></p>
<input class='contact-form-button contact-form-button-submit' id='ContactForm1_contact-form-submit' type='button' value='Send'/>
<p></p>
<div style='text-align: center; max-width: 222px; width: 100%'>
<p class='contact-form-error-message' id='ContactForm1_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm1_contact-form-success-message'></p>
</div>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=ContactForm&widgetId=ContactForm1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("ContactForm1"));' target='configContactForm1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
</div>
<script type='text/javascript'>
function resizeThumb(size) {
    var popularPost = document.getElementById('sliderlite');
    var image = popularPost.getElementsByTagName('img');
    for (var i = 0; i < image.length; i++) {
        image[i].src = image[i].src.replace(/\/s72\-c/g, '\/s' + size);
    }
}
resizeThumb(288);  
</script>
<div class='footer'>
<div class='footerx'>
<!-- footer1 -->
<div class='implinks section' id='footer1'><div class='widget HTML' data-version='1' id='HTML12'>
<h2 class='title'>Footer Links</h2>
<div class='widget-content'>
<a href='/'>Home</a>
<a href='http://www.nigeria-news-world.com/p/advertise.html'>Advertise</a>
<a href='http://www.nigeria-news-world.com/p/contact-us.html'>Contact Us</a>
<a href='http://www.nigeria-news-world.com/p/privacy-policy.html'>Privacy Policy</a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4270114648596811630&widgetType=HTML&widgetId=HTML12&action=editWidget&sectionId=footer1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML12"));' target='configHTML12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<!-- footer1 Ends -->
</div>
</div>
<script type='text/javascript'>
var element = jQuery('.status-msg-body b').clone();
element.appendTo('.labelname');
</script>
<script>
  //<![CDATA[
equalheight=function(e){var t=0,n=0,r=new Array,i,s=0;$(e).each(function(){i=$(this);$(i).height("auto");topPostion=i.position().top;if(n!=topPostion){for(currentDiv=0;currentDiv<r.length;currentDiv++){r[currentDiv].height(t)}r.length=0;n=topPostion;t=i.height();r.push(i)}else{r.push(i);t=t<i.height()?i.height():t}for(currentDiv=0;currentDiv<r.length;currentDiv++){r[currentDiv].height(t)}})};$(window).load(function(){equalheight("#categori .widget")});$(window).resize(function(){equalheight("#categori .widget")})
//]]>
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
/**
 * AJAX Menu for Blogger
 *
 * Version 1.0
 * by Harish Dasari
 * http://www.way2blogging.org/
 * http://github.com/harishdasari
 * Copyright 2012 Harish Dasari (http://www.way2blogging.org/)
 * Dual licensed under the MIT and GPL v2 licenses
 */
//<![CDATA[
(function(b){var a=function(d,c){this.elem=d;this.settings=c;this.addAjaxHtml();this.ajaxcall=null;this.lielem=this.elem.find(".verticlemenu li a");this.menuHelper(this.elem);this.addEvents()};a.prototype={regex:{islabel:new RegExp("/search/label/","g"),issearch:new RegExp("[?&]q=","g"),labelsearch:new RegExp("(http://[^/]+)/search/label/([^/?&]+).*[?&]q=([^$&]+)(?:[^$]+)?","g"),label:new RegExp("(http://[^/]+)/search/label/([^/?&$]+)","g"),search:new RegExp("(http://[^/]+)/search/?[?&]q=(.*)","g")},addEvents:function(){var c=this;this.lielem.hover(function(){if(b(this).data("menuloaded")!=="true"){c.li=b(this);c.url=c.li.attr("href");c.container=c.li.closest("ul").siblings("ul");c.hoverOver()}},function(){c.hoverOut()})},hoverOver:function(){var c=this;this.getAJAXUrl();if(!this.ajaxUrl){return}this.ajaxcall=b.ajax({type:"GET",url:c.ajaxUrl,dataType:"jsonp",data:c.ajaxData,beforeSend:function(){c.showLoader()},success:function(d){c.hideLoader();c.addArrow();c.showPosts(d)},error:function(d){c.showError(d)}})},hoverOut:function(){this.ajaxcall.abort();this.hideLoader()},getAJAXUrl:function(){if(this.url){var c=this;this.ajaxData={alt:"json","max-results":this.settings.numPosts};this.url.search(this.regex.islabel)!==-1&&this.url.search(this.regex.issearch)!==-1?this.ajaxUrl=this.url.replace(this.regex.labelsearch,function(e,g,f,d){c.ajaxData.q=d;return[g,"/feeds/posts/default/-/",f,"/"].join("")}):this.url.search(this.regex.islabel)!==-1&&this.url.search(this.regex.issearch)===-1?this.ajaxUrl=this.url.replace(this.regex.label,function(d,f,e){delete c.ajaxData.q;return[f,"/feeds/posts/default/-/",e,"/"].join("")}):this.url.search(this.regex.islabel)===-1&&this.url.search(this.regex.issearch)!==-1?this.ajaxUrl=this.url.replace(this.regex.search,function(d,f,e){c.ajaxData.q=e;return[f,"/feeds/posts/default"].join("")}):this.ajaxUrl=!1}else{this.ajaxUrl=!1}},showLoader:function(){b("<span></span>",{"class":"loader"}).appendTo(this.li.closest("li"))},hideLoader:function(){this.li.closest("li").find("span.loader").remove()},showPosts:function(d){var h=this,f=[],c,e,g;d.feed.openSearch$totalResults.$t>0?b.each(d.feed.entry,function(j,i){c=i.title.$t;b.each(i.link,function(l,k){k.rel==="alternate"?e=k.href:e="#"});g=i.media$thumbnail?i.media$thumbnail.url.replace(/\/s72\-c\//,"/s100-c/"):h.settings.defaultImg;f.push('<li><span class="imgCont"><img alt="',c,'" src="',g,'"/></span><a rel="nofollow" title="',c,'" href="',e,'">',c,"</a></li>")}):f.push("<h5>","No Posts For This Category","</h5>");this.container.html(f.join(""));this.lielem.removeData("menuloaded");this.li.data("menuloaded","true")},showError:function(c){if(c.statusText==="error"){this.hideLoader();this.addArrow();this.container.html("<h5>Unable to fetch the Blog Posts</h5>")}},addArrow:function(){this.lielem.closest("li").find("span").remove();this.lielem.removeClass("hoverover");this.li.addClass("hoverover");b("<span></span>",{"class":"menuArrow"}).appendTo(this.li.closest("li"))},menuHelper:function(c){var d=this;c.find(">li").hover(function(){var e=b(this);e.find("a:first").addClass("hoverover");var f=b(this).find("ul.verticlemenu li").height()*b(this).find("ul.verticlemenu li").length;e.find("ul.postslist").css({"min-height":f+"px"});d.requestFirstAjax(e)},function(){b(this).find("a:first").removeClass("hoverover")})},addAjaxHtml:function(){this.elem.find("ul ul").remove();this.elem.addClass("w2bajaxmenu").find(">li").find("ul:first").addClass("verticlemenu").wrap(b("<div></div>",{"class":this.settings.divClass}));b("ul.verticlemenu").after(b("<ul></ul>",{"class":"postslist"}))},requestFirstAjax:function(c){c=c.find(".verticlemenu li:first-child a");this.url=c.attr("href");this.container=c.closest("ul").siblings("ul");this.li=c;this.hoverOver()}};b.fn.ajaxBloggerMenu=function(e){var d={numPosts:4,divClass:"submenu",postsClass:"postslist",defaultImg:"/default.png"},c=b.extend({},d,e);return this.each(function(){var f=new a(b(this),c)})}})(jQuery);
//]]>
</script>
<script type='text/javascript'>
jQuery(document).ready(function($) {
	$('#menu').ajaxBloggerMenu({
		numPosts : 4, // Number of Posts to show
		defaultImg : 'http://2.bp.blogspot.com/-uitX7ROPtTU/Tyv-G4NA_uI/AAAAAAAAFBY/NcWLPVnYEnU/s1600/no+image.jpg' // Default thumbnail Image
	});
});
</script>
<script>
//<![CDATA[
/*!
 * jCarouselLite - v1.1 - 2014-09-28
 * http://www.gmarwaha.com/jquery/jcarousellite/
 * Copyright (c) 2014 Ganeshji Marwaha
 * Licensed MIT (https://github.com/ganeshmax/jcarousellite/blob/master/LICENSE)
*/

!function(a){a.jCarouselLite={version:"1.1"},a.fn.jCarouselLite=function(b){return b=a.extend({},a.fn.jCarouselLite.options,b||{}),this.each(function(){function c(a){return n||(clearTimeout(A),z=a,b.beforeStart&&b.beforeStart.call(this,i()),b.circular?j(a):k(a),m({start:function(){n=!0},done:function(){b.afterEnd&&b.afterEnd.call(this,i()),b.auto&&h(),n=!1}}),b.circular||l()),!1}function d(){if(n=!1,o=b.vertical?"top":"left",p=b.vertical?"height":"width",q=B.find(">ul"),r=q.find(">li"),x=r.size(),w=x<b.visible?x:b.visible,b.circular){var c=r.slice(x-w).clone(),d=r.slice(0,w).clone();q.prepend(c).append(d),b.start+=w}s=a("li",q),y=s.size(),z=b.start}function e(){B.css("visibility","visible"),s.css({overflow:"hidden","float":b.vertical?"none":"left"}),q.css({margin:"0",padding:"0",position:"relative","list-style":"none","z-index":"1"}),B.css({overflow:"hidden",position:"relative","z-index":"2",left:"0px"}),!b.circular&&b.btnPrev&&0==b.start&&a(b.btnPrev).addClass("disabled")}function f(){t=b.vertical?s.outerHeight(!0):s.outerWidth(!0),u=t*y,v=t*w,s.css({width:s.width(),height:s.height()}),q.css(p,u+"px").css(o,-(z*t)),B.css(p,v+"px")}function g(){b.btnPrev&&a(b.btnPrev).click(function(){return c(z-b.scroll)}),b.btnNext&&a(b.btnNext).click(function(){return c(z+b.scroll)}),b.btnGo&&a.each(b.btnGo,function(d,e){a(e).click(function(){return c(b.circular?w+d:d)})}),b.mouseWheel&&B.mousewheel&&B.mousewheel(function(a,d){return c(d>0?z-b.scroll:z+b.scroll)}),b.auto&&h()}function h(){A=setTimeout(function(){c(z+b.scroll)},b.auto)}function i(){return s.slice(z).slice(0,w)}function j(a){var c;a<=b.start-w-1?(c=a+x+b.scroll,q.css(o,-(c*t)+"px"),z=c-b.scroll):a>=y-w+1&&(c=a-x-b.scroll,q.css(o,-(c*t)+"px"),z=c+b.scroll)}function k(a){0>a?z=0:a>y-w&&(z=y-w)}function l(){a(b.btnPrev+","+b.btnNext).removeClass("disabled"),a(z-b.scroll<0&&b.btnPrev||z+b.scroll>y-w&&b.btnNext||[]).addClass("disabled")}function m(c){n=!0,q.animate("left"==o?{left:-(z*t)}:{top:-(z*t)},a.extend({duration:b.speed,easing:b.easing},c))}var n,o,p,q,r,s,t,u,v,w,x,y,z,A,B=a(this);d(),e(),f(),g()})},a.fn.jCarouselLite.options={btnPrev:null,btnNext:null,btnGo:null,mouseWheel:!1,auto:null,speed:200,easing:null,vertical:!1,circular:!0,visible:3,start:0,scroll:1,beforeStart:null,afterEnd:null}}(jQuery);
//]]>
  </script>
<script>
//<![CDATA[
$(function() {
    $(".picss").jCarouselLite({
        btnNext: ".next",
        btnPrev: ".prev",
      visible: 1,
      autoCSS: false,
    });
});
//]]>
  </script>
<script>
//<![CDATA[
$(function() {
    $(".recentslider").jCarouselLite({
        btnNext: ".next",
        btnPrev: ".prev",
      visible: 9,
    });
});
//]]>
  </script>
<script type='text/javascript'>
    //<![CDATA[
function cut(n) {
    return function textCutter(i, text) {
        var short = text.substr(0, n);
        if (/^\S/.test(text.substr(n)))
            return short.replace(/\s+\S*$/, "...");
        return short;
    };
}
$('.recentslider .posttitle a').text(cut(38));
    //]]>
    </script>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-45856737-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52991189635f37e9' type='text/javascript'></script>
<script>
//<![CDATA[
$(function() {
    if ( document.location.href.indexOf('post-preview') > -1 ) {
		$('#featuredtop, #imgtarget').hide();        
		$('.blog-posts, .blog-pager').show();
    }
});
//]]>
</script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2345592501-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>